<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>£350,000 Hemsby lifeboat station plans to be submitted to council - News - Great Yarmouth Mercury</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="£350,000 Hemsby lifeboat station plans to be submitted to council">
    <meta name="DC.title" content="£350,000 Hemsby lifeboat station plans to be submitted to council">
    <meta property="og:title" content="£350,000 Hemsby lifeboat station plans to be submitted to council" />
    <meta name="author" content="anthony carroll">
    <meta name="DC.creator" content="anthony carroll">
  <meta name="keywords" content="Rescue, Jolene Towne, Gerard Roadley-Battin, Great Yarmouth Borough Council, Great Yarmouth Borough">
  <meta name="DC.subject" content="Rescue, Jolene Towne, Gerard Roadley-Battin, Great Yarmouth Borough Council, Great Yarmouth Borough">
  <meta name="DC.coverage.spatial" content="Great Yarmouth Borough">

			<META name="description" content="Major plans to improve a lifeboat station on the Norfolk coast are about to be sent into the council which will have the ultimate decision on approving the scheme." />
		<META property="og:description" content="Major plans to improve a lifeboat station on the Norfolk coast are about to be sent into the council which will have the ultimate decision on approving the scheme." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.greatyarmouthmercury.co.uk:80/polopoly_fs/1.4901363.1487765558!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Great Yarmouth Mercury" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.greatyarmouthmercury.co.uk:80/theme/7.152365.1481910841/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.greatyarmouthmercury.co.uk:80/theme/7.152365.1481910841/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.greatyarmouthmercury.co.uk:80/cmlink/mercury_gallery_fix_v1_9_7_197070">
  <link rel="stylesheet" type="text/css" href="http://www.greatyarmouthmercury.co.uk:80/cmlink/gym_css_0_15_7_152637">
						
						
																									<link rel="canonical" href="http://www.greatyarmouthmercury.co.uk/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365" />
																																
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="http://www.greatyarmouthmercury.co.uk:80/media/js/picturefill.min.js" async></script>

  
        <link rel="alternate" type="application/rss+xml" title="Great Yarmouth Mercury News" href="/cmlink/great_yarmouth_mercury_news_1_4665346" >
              	
                          
        
                        

<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        <link rel="shortcut icon" href="/polopoly_fs/7.152632.1413330242!/gym.ico" />
      
                        
        
                        <link href='http://fonts.googleapis.com/css?family=Ubuntu:400,500,700|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
      
                        
        
                        <meta name="google-site-verification" content="FHbFDgJHTM_t1KWKkGikZqNPOpyhuKRYyIpMqxuq_SU" />
      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38505277-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4901365&amp;d=/2.970/2.18464';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                            

<script type="text/javascript">

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 5; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.greatyarmouthmercury.co.uk:80/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#login-links').outerWidth(true);
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}

		
</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="http://www.jobs24.co.uk/jobs/england/norfolk/jobs-great-yarmouth" target="_blank">Jobs<span>24</span></a></li>
<li><a href="http://services.edp24.co.uk/directory/edp24/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="http://www.familynotices24.co.uk/gym" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="http://www.homes24.co.uk/norfolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="http://www.drive24.co.uk/norfolk/used/cars/local/norfolk/great-yarmouth" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.yarmouthmercury24.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://3276.e-printphoto.co.uk/anf/" target="_blank">MyPhotos<span>24</span></a></li>

<li><a href=" http://sell.smallads24.co.uk/norfolk/great-yarmouth-mercury" target="_blank">Classifieds</a></li>

<li><a href="http://www.letstalk24.co.uk" target="_blank">LetsTalk<span>24</span></a></li>

<li class="social-link twitter"><a target="_blank" href="https://twitter.com/GYMercury" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href=" https://facebook.com/GreatYarmouthMercury" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="return false;">useful links</a>
	</ul>
</div>

      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-lb-desktop"></div>
</div>                  

<div class="advert tablet leaderboard">
	<div id="ad-slot-lb-tablet"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-lb-mobile"></div>
</div>                  
        
                        <div id="header-extras">
      
                        
        
                        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.greatyarmouthmercury.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.greatyarmouthmercury.co.uk:80/home/search/7.420602">Advanced search</a></p>
		
		</form>
		
	                  
        
                        <div id="social-links">


<a target="_blank" href="https://twitter.com/GYMercury" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href=" https://facebook.com/GreatYarmouthMercury" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
      
                        
        
                        <a href="http://www.greatyarmouthmercury.co.uk" id="masthead-logo">Great Yarmouth Mercury</a>
      
                        
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/jobs">Jobs</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/property">Property</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/motors">Motors</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/e-edition">E-Edition</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/about-us">About Us</a>    </li>                            <li ><a href="https://facebook.com/GreatYarmouthMercury" target='_blank' class='ext-link'>Facebook</a>    </li>                            <li ><a href="https://twitter.com/GYMercury" target='_blank' class='ext-link'>Twitter</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/my24-account">My24 Account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/jobs">Jobs</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/property">Property</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/motors">Motors</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/e-edition">E-Edition</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/about-us">About Us</a></li>                                   <li ><a href="https://facebook.com/GreatYarmouthMercury" target='_blank' class='ext-link'>Facebook</a></li>                                   <li ><a href="https://twitter.com/GYMercury" target='_blank' class='ext-link'>Twitter</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/home/my24-account">My24 Account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth">Your Great Yarmouth</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/opinion-columnists">Opinion & Columnists</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/letters">Letters</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/find-me-a-home">Find me a home</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/birthday-club">Birthday Club</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/heritage">Heritage</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/nostalgia">Nostalgia</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/the-young-ones">The Young Ones</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/town-village-life">Town & Village Life</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/club-life">Club Life</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/tide-times">Tide Times</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/hemsby-inshore-rescue-service">Hemsby Inshore Rescue Service</a>    </li>                            <li ><a href="http://www.yarmouthmercury24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/gym" target='_blank' class='ext-link'>Family Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/opinion-columnists">Opinion & Columnists</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/letters">Letters</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/find-me-a-home">Find me a home</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/birthday-club">Birthday Club</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/heritage">Heritage</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/nostalgia">Nostalgia</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/the-young-ones">The Young Ones</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/town-village-life">Town & Village Life</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/club-life">Club Life</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/tide-times">Tide Times</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/your-great-yarmouth/hemsby-inshore-rescue-service">Hemsby Inshore Rescue Service</a></li>                                   <li ><a href="http://www.yarmouthmercury24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/gym" target='_blank' class='ext-link'>Family Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.greatyarmouthmercury.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/crime">Crime</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/health">Health</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/mps-and-council">MPs and Council</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/harbour-port-news">Harbour & Port News</a>    </li>                            <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/crime">Crime</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/health">Health</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/mps-and-council">MPs and Council</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/harbour-port-news">Harbour & Port News</a></li>                                   <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/great-yarmouth-sport">Great Yarmouth Sport</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/great-yarmouth-town-fc">Great Yarmouth Town FC</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/gorleston-fc">Gorleston FC</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/norfolk-sport">Norfolk Sport</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/sport-columnists">Sport Columnists</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/great-yarmouth-sport">Great Yarmouth Sport</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/great-yarmouth-town-fc">Great Yarmouth Town FC</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/gorleston-fc">Gorleston FC</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/norfolk-sport">Norfolk Sport</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/sport/sport-columnists">Sport Columnists</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/submit-a-listing">Submit a Listing</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/great-yarmouth-events">Great Yarmouth Events</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/norfolk-events">Norfolk Events</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/film-cinema">Film & Cinema</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/submit-a-listing">Submit a Listing</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/great-yarmouth-events">Great Yarmouth Events</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/norfolk-events">Norfolk Events</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/what-s-on/film-cinema">Film & Cinema</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/buy-sell">Buy & Sell</a>	</li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us">Contact Us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/advertise-with-us">Advertise With Us</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/advertise-with-us/testimonials">Testimonials</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/press-complaints">Press Complaints</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/advertise-with-us">Advertise With Us</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/press-complaints">Press Complaints</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/contact-us/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://norfolk.iwitness24.co.uk/" target='_blank' class='ext-link'>iWitness24</a>	</li>                    </ul>
    		</div>
		                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/crime">Crime</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/education">Education</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/health">Health</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/business">Business</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/weather">Weather</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/mps-and-council">MPs and Council</a>    </li>                            <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/harbour-port-news">Harbour & Port News</a>    </li>                            <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/crime">Crime</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/education">Education</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/health">Health</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/business">Business</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/weather">Weather</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/mps-and-council">MPs and Council</a></li>                                   <li ><a href="http://www.greatyarmouthmercury.co.uk:80/news/harbour-port-news">Harbour & Port News</a></li>                                   <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        
                        <span class="container-pencil"></span>

<style>
.container-pencil
{
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
    margin-left: auto;
    margin-right: auto;
}
</style>

<script>
$(document).ready(function() {
    // Optimalisation: Store the references outside the event handler:
    var $window = $(window);
    var $pane = $('#pane1');
	var PencilImage = $('<img/>');

	
	var PencilColor ="blue";
	
	





	var PencilColor ="red";


	
	
	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");

  
	PencilImage.attr('class', "img-responsive");
  
    

  
  

    
	function checkWidth() {
        var windowsize = $window.width();
        if (windowsize > 480) {
            //if the window is greater than 480, display normal desktop


	PencilImage.attr('height', "50");
	PencilImage.attr('width', "970");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/big"+ PencilColor +".gif");
         

}
else
    {
     
       if (windowsize < 970) {
       
        	
	PencilImage.appendTo($('.container-pencil'));
    PencilImage.attr('height', "50");
	PencilImage.attr('width', "320");
	PencilImage.attr('src', "http://services.edp24.co.uk/london/newsletter/small"+ PencilColor +".gif");
        
      }
      
      
    }




    }
    // Execute on load
    checkWidth();
    // Bind event listener
    $(window).resize(checkWidth);
  
  
    var pageUrl = "/newsletter"
var PencilLink ="http://www.greatyarmouthmercury.co.uk" + pageUrl;
  
    $('.container-pencil').wrap("<a href='" + PencilLink + "'/>");
  
});


</script>

      
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>£350,000 Hemsby lifeboat station plans to be submitted to council</h1>
			<div class="journalist-header clearfix">
        <div class="journalist-info">
        <ul>
                                                                                    <li class="journalist-name"><a href="/author/dma_0112_author_bio_1_4790634"><!-- Author Start -->Anthony Carroll<!-- Author End --></a></li>
                                        <li class="journalist-mail"><a href="mailto:anthony.carroll@archant.co.uk">anthony.carroll@archant.co.uk</a></li>
                                        <li class="journalist-twitter">
                    <a href="https://twitter.com/@CarrollAnthony" target="_blank">@CarrollAnthony</a>
                </li>
                    </ul>
    </div>
        <span class="publication-time">22 February, 2017 - 12:20</span>
  </div>
		                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4901363.1487765558!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="The plans for Hemsby lifeboat station
Supplied by Hemsby Lifeboat"/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">The plans for Hemsby lifeboat station
Supplied by Hemsby Lifeboat</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=TX Standard Intro--><p>Major plans to improve a lifeboat station on the Norfolk coast are about to be sent into the council which will have the ultimate decision on approving the scheme.</p><p/></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="comments-vale">1</span>
                        <span class="text">Comments</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                          
      
                        
        
                        


      
              
        	     	</div>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        <script type="text/javascript">
var is_article_page = true;
</script>
      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
							
		    	
    
	<p>The team at the Hemsby Lifeboat Station hope to be able to submit their extension and refurbishment blueprints to Great Yarmouth Borough Council next month.</p><p>The eye-catching two-storey building is part of an overall scheme, which could cost up to £350,000, to get a new lifeboat, trailer and tractor.</p><p>The lifeboat station launched an appeal in April 2015 to raise £200,000 for the extension and improvements plans, but costs have risen as part of a design process, which has seen revised draft plans for the station drawn up with the two-storey element being added on.</p><p>As well as improving working conditions for the volunteer independent lifeboat crew, the station will become a community hub by offering water safety training and education for local schools and businesses.</p><p>Gerard Roadley-Battin, second coxswain, said the funding could be completed within two years and the need for the refurbishment was to upgrade its inshore lifeboat and launching vehicle to meet the demanding safety regulations facing the service.</p><p>He also added the design of the building was also shaped by the psyche of people’s expectations of what a lifeboat station should look like.</p><p>Mr Roadley-Battin said: “It is important to have a design that reflects what people see in a traditional lifeboat station. It has to have that essence.</p><p>“Preliminary planning is already advanced with the architects and we hope to go to planning by March. </p><p>“The crew and friends of the lifeboat station are fundraising at every given moment, hoping that we will be able to fund the £350,000 project within two years.”</p><p>The preparations to submit planning documents comes as a fundraising page was set up by Jolene Towne, from Winterton and who visited the station at the weekend.</p><p>She works for Consortium Underwater Engineers in Hall Road in Hemsby and has set the target of raising £50,000 for the station.</p><p>To make a donation for the lifeboat station work visit <a rel="nofollow" target="_blank" href="http://www.gofundme.com/hemsby-lifeboat-station">www.gofundme.com/hemsby-lifeboat-station</a></p>			<!-- Article End -->
        
    	    <div class="story-list related">
	        <h2 class="inpage">Related articles</h2>
            <ul>
                                                                                                                                                                                                                                                                <li>
                            <a href="http://www.greatyarmouthmercury.co.uk/news/picture_gallery_hemsby_lifeboat_abandon_base_to_the_sea_1_1996657" target="_blank">Lifeboat station abandoned</a>
                        </li>
                                                                                                                                                                                                                                <li>
                            <a href="http://www.edp24.co.uk/news/hemsby_lifeboat_launches_a_200_000_appeal_for_new_fleet_1_4024705" target="_blank">Lifeboat station appeal is launched</a>
                        </li>
                                                </ul>
	    </div>
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Keywords:</span>
                    <span class="article-tag">
                <a href="/topic/Organization/Great+Yarmouth+Borough+Council">Great Yarmouth Borough Council</a>
            </span>
                    <span class="article-tag">
                <a href="/topic/Location/Great+Yarmouth+Borough">Great Yarmouth Borough</a>
            </span>
            </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.greatyarmouthmercury.co.uk/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        





<!-- Plista Starts Here -->
<div data-widget="plista_widget_belowArticle"></div>
<!-- Plista Ends Here -->



<script type="text/javascript">

var articleImg = "";
var unixMilli = 1487766053000;
var articleTime = unixMilli /1000;


console.info('Unix time in seconds = '+ articleTime);



var str = $( ".stand-first p:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.360744.1461246847!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: 'e08ca1948dea40f65aebf072',
item: {"objectid": "1.4901365", "title": "£350,000 Hemsby lifeboat station plans to be submitted to council", "text": shortText, "url": "http://www.greatyarmouthmercury.co.uk:80/1.4901365", "img": articleImg, "category": 'News',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>




      
              
        	     	</div>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
		   <p class="sign-in"><a href="#postview" class="loggedout">Sign in to leave your comment</a></p>
		
	<p class="view-count">
		            1 comment			</p>
	
	<ul>
					    	    
	                                                      
                          


                                              <li>
        <div class="comment-detail">
        <p>Why? The area is pretty well covered by Caister and Gorleston Lifeboats. Why the need for a big shed for anything other than an inshore boat to go to the aid of holiday camp swimmers? It is almost as if there is a campaign to raise the profile of the beach area of Hemsby for some reason or other.</p>

                                                                        					<p>

        						        						            						<a href="#postview">Add your comment</a> |
            						            						<a target="_blank" href="http://www.greatyarmouthmercury.co.uk:80/news/7.120?report=19.1273057" rel="nofollow">Report this comment</a>
            						        						        					</p>
        </div>
        <div class="comment-data">
          <p class="author">
                      FlintinChalk
                    </p>
          <p>Wednesday, February 22, 2017</p>
        </div>
        </li>
            
        
                                         	</ul>
    <p>The views expressed in the above comments do not necessarily reflect the views of this site</p></div>
<!-- End Article Comments -->
<a name="postview"></a>

<!-- Start Message Comment Form -->

										<div class="loggedin">	
					<form action="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365" method="post" enctype="multipart/form-data" class="form-horizontal web-form message-comment">
						<input type="hidden" name="submitted" value="true" />
						<input type="hidden" name="action" value="postcomment"/>
				        <input type="hidden" name="latestCommentsElementId" value=7.565524 />
					    <!-- General message -->
					    
				        				        
						<fieldset>
							<div class="introduction form-group">
								<label class="col-xs-12">Comments</label>
								<div class="col-xs-12">
									<p>Welcome <span id="username"></span>, please leave your message below.</p>
								</div>
							</div>
							<div class="form-group">
								<label for="frm-your-view" class="col-xs-12">Comments</label>
								<div class="col-xs-12">
																			<textarea name="body" id="frm-story" class="large form-control" cols="30" rows="5"></textarea>
																		<!--
									<textarea name="body" id="frm-your-view" class="large" rows="5" cols="30"></textarea>
									-->
								</div>
							</div>							
						</fieldset>
						
						<fieldset class="highlight">
				        	<div class="form-group">
					            <label for="frm-upload-image" class="col-xs-12" >Photo</label>
				                <div class="col-xs-12">Optional - JPG files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" name="image" id="frm-upload-image-1"/>                                        
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="imageDescription" id="frm-image-description-1"/>
				                </div>
				            </div>                              
				        </fieldset>
				        
				        <fieldset>                              
				            <div class="form-group">
				                <label for="frm-upload-audio" class="col-xs-12">Audio</label>
				                <div class="col-xs-12">Optional - MP3 files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-audio" name="audio"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="audioDescription" id="frm-audio-description"/>
				                </div>
				            </div>
				        </fieldset>
				        
				        <fieldset class="highlight">
				            <div class="form-group">
				                <label for="frm-upload-video" class="col-xs-12">Video</label>
				                <div class="col-xs-12"> Optional - 3GP, AVI, MOV, MPG or WMV files</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-video" name="video"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="videoDescription" id="frm-video-description"/>
				                </div>
				            </div>
				        </fieldset>		
				        
						<fieldset class="action">
							<div class="form-group">
								<div class="col-xs-12">
									<button type="submit" name="submit" class="btn">Submit</button>
								</div>
							</div>
						</fieldset>
					</form>																
				</div>
			
				<div class="loggedout">
				    
	<form action="/login" method="post" class="web-form message-comment form-horizontal">
	<div class="form-group logInSection">
		<input type="hidden" name="j_uri" value="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365"/>
		<input type="hidden" name="action" value="login"/>
		<input type="hidden" name="siteContentId" value="2.970"/>	
		
		
			<div class="introduction col-md-12">
				
														  <h6>Comments</h6> 					 
						<p>Please log in to leave a comment and share your views with other Great Yarmouth Mercury visitors.</p>
						<p>We enable people to post comments with the aim of encouraging open debate.</p>
						<p>Only people who register and sign up to our <a href="/home/terms_and_conditions_generic_7_135" target="_blank">terms and conditions</a> can post comments. These terms and conditions explain our house rules and legal guidelines.</p>
						<p>Comments are not edited by Great Yarmouth Mercury staff prior to publication but may be automatically filtered.</p>
						<p>If you have a complaint about a comment please contact us by clicking on the Report This Comment button next to the comment.</p> 
					 
												</div>
			
			<div class="col-md-12">
				<div class="form-group">
					<label for="frm-email" class="col-md-3 col-sm-3 col-xs-12">Email address</label>
					<div class="col-md-9 col-sm-9 col-xs-12">
						<input type="text" name="j_username" id="frm-email" class="large" />
					</div>
				</div>
			</div>
			
			<div class="col-md-12">
	           <div class="form-group">
		           <label for="frm-password" class="col-md-3 col-sm-3 col-xs-12">Password</label>
		           <div class="col-md-9 col-sm-9 col-xs-12"> <input type="password" id="frm-password" name="j_password" /></div>
		       </div>
		       <div class="form-group">	
		           <div class="col-md-12"> <button type="submit" name="submit" class="btn">Login</button></div>
		       </div>    	       
			</div>
			
			<div class="col-md-12">
				<p class="preferences"><a href="http://www.greatyarmouthmercury.co.uk:80/news?action=login&forgotpassword">Forgotten your password?</a></p>
			</div>		
	        
			<div id="janrainEngageEmbed" class="col-md-12 "></div>
	    
		<fieldset class="highlight">
			<div class="new-member col-md-12">
	                <p><strong>Not a member yet?</strong></p>
	                
			        <p>Register to create your own unique Great Yarmouth Mercury account for free.</p>
				    <p>Signing up is free, quick and easy and offers you the chance to add comments, personalise the site with local information picked just for you, and more.</p>
					
					<p><a href="http://www.greatyarmouthmercury.co.uk:80/news?action=register" class="btn">Sign up now</a></p>
			</div>
		</fieldset>
	</div>	</form>

		<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
			janrain.settings.tokenUrl = 'http://www.greatyarmouthmercury.co.uk/login?action=federated&j_uri=http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365&siteContentId=2.970';
			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
				window.attachEvent('onload', isReady);
			}
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';
			if (document.location.protocol === 'https:') {
				e.src = 'https://rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			} else {
				e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			}
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
			
	<script type="text/javascript">
	    function loadEmailDynamic(json) {        
	        if( json.loginStatus.email ) {
	            $('#frm-email').val( json.loginStatus.email );
	        }
	    }
	</script>				</div>
						
		<script type="text/javascript">
			function loadCommentsDynamic(json) {
				if( json.loginStatus.email ) {
					$('#frm-email-input').val( json.loginStatus.email );
				}
				if (json.loginStatus.loggedIn) {
					$('.loggedout').empty();
					$('#username').text( json.loginStatus.userName );
				} else {
					$('.loggedin').empty();
				}
			}
		</script>
	 <!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div class="story-list article-bottom">
					<h2 class="inpage">									Other News
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/more_than_100_suspected_dealers_arrested_in_police_campaign_to_end_drug_related_violence_with_operation_gravity_1_4901895">More than 100 suspected dealers arrested in police campaign to end drug related violence with Operation Gravity </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">11 minutes ago</span>
                    <span class="byline"><a href="/author/dominic_gilbert_author_details_author_bio_1_4770948">Dominic Gilbert</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/more_than_100_suspected_dealers_arrested_in_police_campaign_to_end_drug_related_violence_with_operation_gravity_1_4901895" title="Chief Inspector Nick Paling, right, and PC Adam Binns, outside the first floor flat in Derby Street which has a Closure Order issued by the courts on it as part of Operation Gravity. Picture: DENISE BRADLEY">            <img src="/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Chief Inspector Nick Paling, right, and PC Adam Binns, outside the first floor flat in Derby Street which has a Closure Order issued by the courts on it as part of Operation Gravity. Picture: DENISE BRADLEY"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/more_than_100_suspected_dealers_arrested_in_police_campaign_to_end_drug_related_violence_with_operation_gravity_1_4901895"><img src="http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Chief Inspector Nick Paling, right, and PC Adam Binns, outside the first floor flat in Derby Street which has a Closure Order issued by the courts on it as part of Operation Gravity. Picture: DENISE BRADLEY" srcset="http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4901889.1487774430!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>More than 100 alleged drug dealers have been cuffed by police in Norfolk as the drive to rid our county of heroin and cocaine gathers pace.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/coastguard_urges_people_to_stay_safe_during_storm_doris_1_4901447">Coastguard urges people to stay safe during Storm Doris </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">12:47</span>
                </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/coastguard_urges_people_to_stay_safe_during_storm_doris_1_4901447" title="HM Coastguard is calling for people to stay safe and avoid coastal areas during Storm Doris.  PHOTO: Nick Butcher">            <img src="/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="HM Coastguard is calling for people to stay safe and avoid coastal areas during Storm Doris.  PHOTO: Nick Butcher"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/coastguard_urges_people_to_stay_safe_during_storm_doris_1_4901447"><img src="http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="HM Coastguard is calling for people to stay safe and avoid coastal areas during Storm Doris.  PHOTO: Nick Butcher" srcset="http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4876628.1487767653!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The Coastguard is warning people to avoid coastal areas of Norfolk amid predictions of gale-force winds from Storm Doris.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/insurance_giant_aviva_issues_safety_advice_to_businesses_and_homeowners_ahead_of_storm_doris_1_4901222">Insurance giant Aviva issues safety advice to businesses and homeowners ahead of Storm Doris </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">just now</span>
                    <span class="byline"><a href="/author?author=sophie.wyllie@archant.co.uk">Sophie Wyllie</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/insurance_giant_aviva_issues_safety_advice_to_businesses_and_homeowners_ahead_of_storm_doris_1_4901222" title="Aviva insurance has issued safety advice ahead of Storm Doris. Picture: ANTONY KELLY.">            <img src="/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Aviva insurance has issued safety advice ahead of Storm Doris. Picture: ANTONY KELLY."/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/insurance_giant_aviva_issues_safety_advice_to_businesses_and_homeowners_ahead_of_storm_doris_1_4901222"><img src="http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Aviva insurance has issued safety advice ahead of Storm Doris. Picture: ANTONY KELLY." srcset="http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4885589.1487766075!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Homeowners and businesses are being advised to take basic precautions to protect themselves and their property ahead of severe weather warnings for Norfolk.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-gallery">Gallery:</span>	<a href="http://www.greatyarmouthmercury.co.uk:80/news/with_storm_doris_set_to_sweep_the_region_a_look_back_at_the_great_storm_of_1987_1_4901947">With Storm Doris set to sweep the region - A look back at the Great Storm of 1987 </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">4 minutes ago</span>
                    <span class="byline"><a href="/author/jessica_long_author_details_author_bio_1_4770720">Jessica Long</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/with_storm_doris_set_to_sweep_the_region_a_look_back_at_the_great_storm_of_1987_1_4901947" title="Caravan destroyed at East Runton in October 1987 storm. Photo from Archant Library.">            <img src="/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Caravan destroyed at East Runton in October 1987 storm. Photo from Archant Library."/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/with_storm_doris_set_to_sweep_the_region_a_look_back_at_the_great_storm_of_1987_1_4901947"><img src="http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Caravan destroyed at East Runton in October 1987 storm. Photo from Archant Library." srcset="http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4901914.1487774729!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>With Storm Doris set to bring gusts of 70mph across the region tomorrow, we look back at the devastating storm of October 1987 which caused chaos.</p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	                  
        
                        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


      
              
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-1-desktop"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-1-tablet"></div>
</div>                  

<div class="advert mobile mpu">
	<div id="ad-slot-mpu-1-mobile"></div>
</div>                  
	<div class="story-list most-read">
					<h3 class="inpage">									Most Read
							</h3>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/police_search_for_wanted_man_believed_to_have_connections_in_great_yarmouth_gorleston_and_lowestoft_areas_1_4900027">Police search for wanted man </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 14:41</span>
                    <span class="byline"><a href="/author/george_ryan_author_details_author_bio_1_4787672">George Ryan</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/police_search_for_wanted_man_believed_to_have_connections_in_great_yarmouth_gorleston_and_lowestoft_areas_1_4900027" title="James Spittles. Photo: Norfolk Police">            <img src="/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="James Spittles. Photo: Norfolk Police"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/police_search_for_wanted_man_believed_to_have_connections_in_great_yarmouth_gorleston_and_lowestoft_areas_1_4900027"><img src="http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="James Spittles. Photo: Norfolk Police" srcset="http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4900025.1487688822!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Police are appealing for help from the public to trace a man who is wanted.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/police_search_for_wanted_man_believed_to_have_connections_in_great_yarmouth_gorleston_and_lowestoft_areas_1_4900027">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Organization/Norfolk+Police">Norfolk Police</a></span>
		        		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/spate_of_dead_seals_washed_up_on_norfolk_coast_continues_1_4897813">Spate of dead seals washed up on Norfolk coast continues </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Mon, 11:57</span>
                    <span class="byline"><a href="/author/louisa_baldwin_author_details_author_bio_1_4799844">Louisa Baldwin</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/spate_of_dead_seals_washed_up_on_norfolk_coast_continues_1_4897813" title="Is there something lurking in the deep?">            <img src="/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Is there something lurking in the deep?"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/spate_of_dead_seals_washed_up_on_norfolk_coast_continues_1_4897813"><img src="http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Is there something lurking in the deep?" srcset="http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4897809.1487591835!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Fresh sightings of dead seals and porpoises on Happisburgh and Great Yarmouth beaches have raised concern over what could be lurking off the Norfolk coast.  </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/spate_of_dead_seals_washed_up_on_norfolk_coast_continues_1_4897813">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/stretch_of_busy_great_yarmouth_road_to_close_for_two_nights_1_4899254">Stretch of busy Great Yarmouth road to close for two nights </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 09:54</span>
                </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/stretch_of_busy_great_yarmouth_road_to_close_for_two_nights_1_4899254" title="The stretch of Pasteur Road which will be closed next week. Pictrue: Norfolk County Council">            <img src="/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The stretch of Pasteur Road which will be closed next week. Pictrue: Norfolk County Council"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/stretch_of_busy_great_yarmouth_road_to_close_for_two_nights_1_4899254"><img src="http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="The stretch of Pasteur Road which will be closed next week. Pictrue: Norfolk County Council" srcset="http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4899253.1487670889!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A stretch of a crucial road connecting Great Yarmouth and Gorleston is to be closed overnight for two evenings next week for repair work.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/stretch_of_busy_great_yarmouth_road_to_close_for_two_nights_1_4899254">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Organization/Norfolk+County+Council">Norfolk County Council</a></span>
		        		    		    															    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/southtown_road_in_great_yarmouth_set_for_three_weeks_of_roadworks_1_4897832">Southtown Road in Great Yarmouth set for three weeks of roadworks </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Mon, 12:02</span>
                </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/southtown_road_in_great_yarmouth_set_for_three_weeks_of_roadworks_1_4897832" title="A diversion sign is put in place on Southtown Road. Picture: Anne Edwards">            <img src="/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="A diversion sign is put in place on Southtown Road. Picture: Anne Edwards"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/southtown_road_in_great_yarmouth_set_for_three_weeks_of_roadworks_1_4897832"><img src="http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="A diversion sign is put in place on Southtown Road. Picture: Anne Edwards" srcset="http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4897831.1487592174!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>A busy Great Yarmouth road is facing three weeks of delays due to a trio of planned roadworks. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/southtown_road_in_great_yarmouth_set_for_three_weeks_of_roadworks_1_4897832">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Organization/Norfolk+County+Council">Norfolk County Council</a></span>
		        		    		    															    	    </div>
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/moving_tributes_paid_to_norfolk_local_authorities_lawyer_chris_skinner_1_4898805">Moving tributes paid to Norfolk local authorities lawyer Chris Skinner </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Mon, 17:23</span>
                    <span class="byline"><a href="/author?author=david.hannant@archant.co.uk">DAVID HANNANT</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/moving_tributes_paid_to_norfolk_local_authorities_lawyer_chris_skinner_1_4898805" title="Chris Skinner at his time as head of legal services in Yarmouth">            <img src="/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Chris Skinner at his time as head of legal services in Yarmouth"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/moving_tributes_paid_to_norfolk_local_authorities_lawyer_chris_skinner_1_4898805"><img src="http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Chris Skinner at his time as head of legal services in Yarmouth" srcset="http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4898804.1487664380!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Tributes have been paid to a lawyer who provided key legal services to local authorities in Norfolk.</p><p/> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/moving_tributes_paid_to_norfolk_local_authorities_lawyer_chris_skinner_1_4898805">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Organization/Norfolk+County+Council">Norfolk County Council</a></span>
		        		    		    															    		    															    	    </div>
		
</div>
								 			 		 	 	</div>
	                  
	<div class="story-list most-read">
					<h3 class="inpage">									Most Commented
							</h3>
																								<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.greatyarmouthmercury.co.uk:80/news/great_yarmouth_borough_councillors_vote_to_increase_council_tax_1_4900770">Great Yarmouth borough councillors vote to increase council tax </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 22:27</span>
                    <span class="byline"><a href="/author/george_ryan_author_details_author_bio_1_4787672">George Ryan</a></span>
        </div>
    			<div class="teaser-image">
		        											<!--[if IE]>
				<a href="http://www.greatyarmouthmercury.co.uk:80/news/great_yarmouth_borough_councillors_vote_to_increase_council_tax_1_4900770" title="Great Yarmouth Town Hall's Victorian clock is back in working order">            <img src="/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Great Yarmouth Town Hall's Victorian clock is back in working order"/>
    </a>
				<![endif]-->
				<!--[if !IE]> -->
									<a href="http://www.greatyarmouthmercury.co.uk:80/news/great_yarmouth_borough_councillors_vote_to_increase_council_tax_1_4900770"><img src="http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_75/image.jpg" alt="Great Yarmouth Town Hall's Victorian clock is back in working order" srcset="http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w, http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w, http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w, http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w, http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w, http://images.archant.co.uk/polopoly_fs/1.4487780.1487716041!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w" sizes="90vw"/></a>
								<!-- <![endif]-->
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Great Yarmouth borough councillors have voted to increase its share of council tax at a full meeting.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.greatyarmouthmercury.co.uk:80/news/great_yarmouth_borough_councillors_vote_to_increase_council_tax_1_4900770">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
									
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="/topic/Location/Great+Yarmouth">Great Yarmouth</a></span>
		        		    	    </div>
		
</div>
								 			 		 	 	</div>
	                  

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-2-desktop"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-2-tablet"></div>
</div>                  

<div class="advert mobile mpu">
	<div id="ad-slot-mpu-2-mobile"></div>
</div>                  
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast overcast">
									<h2 class="inpage">Local Weather</h2>
													<div class="weather-image">
						<img src="http://www.greatyarmouthmercury.co.uk:80/media/images/smallWeather/mustardTv/7.png" alt="Overcast" />
					</div>

					<p class="weather-description">Overcast</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>11<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="http://www.greatyarmouthmercury.co.uk:80/news/weather">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.greatyarmouthmercury.co.uk:80/home/gym_weather_teaser_7_152653?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-3-desktop"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-3-tablet"></div>
</div>                  

<div class="advert mobile mpu">
	<div id="ad-slot-mpu-3-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        <div class="jobs24-header">
	<a href="http://www.jobs24.co.uk/jobs-suffolk" target="_blank"><img src="/polopoly_fs/7.373406.1461660163!/jobs24Logo.gif" alt="" /></a>
</div>

      
                        		
		
		
		
	


	<link rel='stylesheet' type='text/css' href='http://services.london24.com/london/matchwork/css/carousel-v2.css?01a'><div class='hotjobs-heading'><span>HOT</span> JOBS</div><div id='myCarousel' class='carousel slide j24' data-ride='carousel'><div class='carousel-inner' role='listbox'><div class='item active'><div class='container'><div class='carousel-caption'><img class='0-slide' src='http://static.matchwork.com/company/category-logo/jobs24/112.png' alt='slide'><h1>Civil Engineers</h1><p>East</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329625584', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329625584' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 1'><div class='container'><div class='carousel-caption'><img class='1-slide' src='http://static.matchwork.com/company/category-logo/jobs24/112.png' alt='slide'><h1>Civil Engineers</h1><p>East</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329625584', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329625584' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 2'><div class='container'><div class='carousel-caption'><img class='2-slide' src='http://static.matchwork.com/company/logo/UK/2114547_logo_small.gif' alt='slide'><h1>Circulation Manager</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329637663', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329637663' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 3'><div class='container'><div class='carousel-caption'><img class='3-slide' src='http://static.matchwork.com/company/logo/UK/1877948_logo_small.gif' alt='slide'><h1>Trainee Sales Advisor</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638005', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638005' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 4'><div class='container'><div class='carousel-caption'><img class='4-slide' src='http://static.matchwork.com/company/logo/UK/1877948_logo_small.gif' alt='slide'><h1>Engineer</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638006', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638006' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 5'><div class='container'><div class='carousel-caption'><img class='5-slide' src='http://static.matchwork.com/company/logo/UK/1877948_logo_small.gif' alt='slide'><h1>Planner / Trainee Planner</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638007', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638007' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 6'><div class='container'><div class='carousel-caption'><img class='6-slide' src='http://static.matchwork.com/company/logo/UK/1877948_logo_small.gif' alt='slide'><h1>Buyer/Senior Buyer</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638008', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638008' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 7'><div class='container'><div class='carousel-caption'><img class='7-slide' src='http://static.matchwork.com/company/category-logo/jobs24/121.png' alt='slide'><h1>Managing Director</h1><p>Norfolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638032', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638032' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 8'><div class='container'><div class='carousel-caption'><img class='8-slide' src='http://static.matchwork.com/company/category-logo/jobs24/121.png' alt='slide'><h1>Managing Director</h1><p>Suffolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638033', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638033' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 9'><div class='container'><div class='carousel-caption'><img class='9-slide' src='http://static.matchwork.com/company/logo/UK/5808520101027010852_Customer_logo.gif' alt='slide'><h1>Night Care Assistant</h1><p>Norfolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638344', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638344' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 10'><div class='container'><div class='carousel-caption'><img class='10-slide' src='http://static.matchwork.com/company/category-logo/jobs24/115.png' alt='slide'><h1>Chef</h1><p>Great Yarmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638425', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638425' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 11'><div class='container'><div class='carousel-caption'><img class='11-slide' src='http://static.matchwork.com/company/category-logo/jobs24/116.png' alt='slide'><h1>Waiting Staff / Bar Staff</h1><p>Norfolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638426', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329638426' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 12'><div class='container'><div class='carousel-caption'><img class='12-slide' src='http://static.matchwork.com/company/logo/UK/1604943_logo_small.gif' alt='slide'><h1>Personal Assistant / Carer</h1><p>Holt</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639192', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639192' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 13'><div class='container'><div class='carousel-caption'><img class='13-slide' src='http://static.matchwork.com/company/logo/UK/1428620120117095838_Customer_logo.gif' alt='slide'><h1>Teacher of Arts</h1><p>North Walsham</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639591', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639591' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 14'><div class='container'><div class='carousel-caption'><img class='14-slide' src='http://static.matchwork.com/company/logo/UK/1620910_logo_small.jpg' alt='slide'><h1>Farm Manager</h1><p>Norfolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639592', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639592' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 15'><div class='container'><div class='carousel-caption'><img class='15-slide' src='http://static.matchwork.com/company/category-logo/jobs24/103.png' alt='slide'><h1>Sports Centre Groundsperson</h1><p>Watton</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639593', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639593' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 16'><div class='container'><div class='carousel-caption'><img class='16-slide' src='http://static.matchwork.com/company/category-logo/jobs24/101.png' alt='slide'><h1>Accounts Assistant</h1><p>Halesworth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639796', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639796' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 17'><div class='container'><div class='carousel-caption'><img class='17-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Office Administrator</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639896', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639896' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 18'><div class='container'><div class='carousel-caption'><img class='18-slide' src='http://static.matchwork.com/company/category-logo/jobs24/102.png' alt='slide'><h1>Junior Interior Designer</h1><p>Norfolk</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639900', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639900' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 19'><div class='container'><div class='carousel-caption'><img class='19-slide' src='http://static.matchwork.com/company/category-logo/jobs24/109.png' alt='slide'><h1>Instructor - Plant Operations</h1><p>King's Lynn</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639918', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329639918' role='button' target='_blank'>Job details</a></p></div></div></div></div><a class='left carousel-control' href='#myCarousel' role='button' data-slide='prev'><span class='glyphicon glyphicon-chevron-left' aria-hidden='true'></span><span class='sr-only'>Previous</span></a><a class='right carousel-control' href='#myCarousel' role='button' data-slide='next'><span class='glyphicon glyphicon-chevron-right' aria-hidden='true'></span><span class='sr-only'>Next</span></a></div>
                  
        
                        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

      
              
        	     	</div>
                  
        
                        <style>

/*.transformSupp img {
  -webkit-transform: rotateY(-8deg)!important;
  transform: rotateY(-8deg)!important;
  width: 116px!important;
  display: block;
  margin-left: 9px;
}
  
.transformsuppTwo img {
  margin-top: -7px;
  transform: rotateY(-9deg)!important;
  webkit-transform: rotateY(-13deg)!important;
}

.transform.transformsuppThree img {
  width: 120px;
  margin-left: 7px;
  -webkit-transform: rotateY(-8deg);
}
*/

.digital-edition .inpage {
  margin-bottom: 3px;
}


.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    border-top: none;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
    margin-bottom: 15px;
}


.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 20px;
    right: -70px;
}


.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 20px 0 0 25px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 130px;
    display: block;
}
.transformSupp img {
    -webkit-transform: rotateY(-8deg)!important;
    transform: rotateY(-8deg)!important;
    width: 116px!important;
    display: block;
    margin-left: 9px;
}




.digital-edition a.btn {
    margin: 5px 0 0 25px;
}




</style>
  

<!-- <div class="digital-edition">

  <h3 class="inpage">Discover Lowestoft</h3> 
  
  <div class="digital-edition-inner">

    <div class="transform transformSupp">
      <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=ae7a68f6-c088-4359-a124-468675f2b731" width="100" alt="cover">
    </div>

    <p>Discover Lowestoft<br>at Christmas</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ae7a68f6-c088-4359-a124-468675f2b731" class="btn" target="_blank">Read</a>

  </div>

</div> -->

<!-- When using Archant variable to determine Pagesuite ID -->

<div class="digital-edition">

  <h3 class="inpage">Digital Edition</h3> 
  
  <div class="digital-edition-inner">

    <div class="transform transformSupp">
      <img src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=0a8154ef-0e48-4820-8add-b34f3ac4c306" width="100" alt="cover">
    </div>

    <p>Enjoy the <strong>Great 
  		<br>Yarmouth Mercury</strong>
		<br>e-edition today</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=0a8154ef-0e48-4820-8add-b34f3ac4c306" class="btn" target="_blank">Subscribe</a>

  </div>

</div>
      
                        

<div class="advert desktop mpu">
	<div id="ad-slot-mpu-4-desktop"></div>
</div>                  

<div class="advert tablet mpu">
	<div id="ad-slot-mpu-4-tablet"></div>
</div>                  

<div class="advert mobile leaderboard">
	<div id="ad-slot-mpu-4-mobile"></div>
</div>                  
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for you to pass my information onto carefully selected third parties so they can send me information about their products and services
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
     
   <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
     
     <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit" >Join</button>
    </form>
</div>


<style>

@media (min-width:1024px) {

.subscription-widget__submit {
    margin-top: 5px !important;
}

}


</style>


<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>



      
                        
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
              
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
      
                        
        
                        <div id="footer">
<div class="useful-links">
	<h3 class="inpage">Useful Links</h3>
	<ul class="left">
		<li><a href="http://www.homes24.co.uk/norfolk">homes<span>24</span></a></li>		 <li><a href="http://www.jobs24.co.uk/jobs/england/norfolk/jobs-great-yarmouth">jobs<span>24</span></a></li>   		<li><a href="http://www.drive24.co.uk/norfolk/used/cars/local/norfolk/great-yarmouth">drive<span>24</span></a></li> 		 <li><a href="http://www.yarmouthmercury24.mydate24.co.uk/">mydate<span>24</span></a></li> 	</ul>
	
	<ul>
		 <li><a href="http://3276.e-printphoto.co.uk/anf/">myphotos<span>24</span></a></li> 		     <li><a href="http://www.familynotices24.co.uk/gym">familynotices<span>24</span></a></li>    		  <li><a href=" http://www.smallads24.co.uk/norfolk/great-yarmouth-mercury">Classifieds</a></li>  		  <li><a href="http://services.edp24.co.uk/directory/edp24/">Localsearch<span>24</span></a></li>  		  <li><a href="http://www.letstalk24.co.uk">Let's Talk<span>24</span></a></li>  	</ul>
</div>
<div class="site-links">
<h3 class="inpage">Site Links</h3>
        <ul class="left">
          <li><a href="/contact-us">Contact us</a></li>
          <li><a href="/7.135">Terms and conditions</a></li>    
          <li><a href="/7.23464">Cookie policy</a></li>        
          <li><a href="/home/about-us">About us</a></li>        
        </ul>
    <ul>
          <li><a href="/contact-us/advertise-with-us">Advertise with us</a></li>
          <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="/what-s-on/submit-a-listing">Tell us about an event</a></li>
		  <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

<div class="brands">
	<a href="http://www.edp24.co.uk/" target="_blank" class="edp" title="Eastern Daily Press">Eastern Daily Press</a>
	<a href="http://www.lowestoftjournal.co.uk/" target="_blank" class="low" title="Lowestoft Journal">Lowestoft Journal</a>        
	<a href="http://www.becclesandbungayjournal.co.uk/" target="_blank" class="bbj" title="Beccles and Bungay Journal">Beccles and Bungay Journal</a>
</div>

<div class="copyright"><span>&copy; 2017</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  
        
                        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
<!-- End Generic OnScroll tag: Archant -->
      
                        
        
                        



      
                        
	<div>
  
  
                          
        
                        

      
              
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365?action=login" rel="nofollow"><img src="http://www.greatyarmouthmercury.co.uk:80/media/images/google small.png"><img src="http://www.greatyarmouthmercury.co.uk:80/media/images/facebook small.png"><img src="http://www.greatyarmouthmercury.co.uk:80/media/images/yahoo small.png"><img src="http://www.greatyarmouthmercury.co.uk:80/media/images/windows small.png"></a><a href="http://www.greatyarmouthmercury.co.uk:80/news/350_000_hemsby_lifeboat_station_plans_to_be_submitted_to_council_1_4901365?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.greatyarmouthmercury.co.uk:80/theme/7.152365.1481910841/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.greatyarmouthmercury.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.greatyarmouthmercury.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		    																				
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantyarmouthmercury"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.greatyarmouthmercury.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="£350,000 Hemsby lifeboat station plans to be submitted to council"
s.pageType=""
s.server="www.greatyarmouthmercury.co.uk"
s.channel="News"
s.prop1="Rescue"
s.prop2="http://www.greatyarmouthmercury.co.uk/1.4901365"
s.prop3="anthony.carroll@archant.co.uk"
s.prop4="Category.General.Rescue.NewsHard"
s.prop5="$tagString:$tag.categoryId"
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.greatyarmouthmercury.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantyarmouthmercury/1/H.22.1--NS/0?pageName=%C2%A3350%2C000+Hemsby+lifeboat+station+plans+to+be+submitted+to+council&server=www.greatyarmouthmercury.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.greatyarmouthmercury.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.greatyarmouthmercury.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																							<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
                        
        
                        												                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_18464+1_4901365+Rescue;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_18464+1_4901365+Rescue" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>