<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Traders remember night of devastating Great Yarmouth fire | Great Yarmouth Mercury</title>
<meta name="description" content="Five years on from a massive fire that destroyed an indoor market and bowling alley in Great Yarmouth, shop owners have been looking back on that fateful...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226688/835c297b6342c31159d4326ef34977bc/great-yarmouth-mercury-home-page-favicon.ico" ><link rel="canonical" href="https://www.greatyarmouthmercury.co.uk/news/great-yarmouth-regent-road-fire-five-year-anniversary-8209216" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/great-yarmouth-mercury-7305108-12.css" rel="stylesheet" >
<meta name="title" content="Traders look back on devastating Great Yarmouth fire" />
<meta property="og:url" content="https://www.greatyarmouthmercury.co.uk/news/great-yarmouth-regent-road-fire-five-year-anniversary-8209216" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/226688/1949206/2/6217206-2/xxx-01-Regent-Superbowl-Fire--.jpg" />
<meta property="og:description" content="
Five years on from a massive fire that destroyed an indoor market and bowling alley in Great Yarmouth, shop owners have been looking..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Traders look back on devastating Great Yarmouth fire" />
<meta property="article:author" content=" Daniel Hickey"/>
<meta property="article:published_time" content="2021-08-05T05:30:00"/>
<meta property="article:modified_time" content="2021-08-04T14:42:22"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Great Yarmouth Mercury" />
<meta name="google-site-verification" content="" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Great Yarmouth Mercury",
"Id" : "YarmouthMercury.c",
"Domain" : "https://www.greatyarmouthmercury.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-3",
"NanoInteractive" : "5c0f7ba80ae899484b0cf443",
"OneTrustSiteId" : "fa0b6bcd-0556-4362-8a80-5998a8ee7cef",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Traders look back on devastating Great Yarmouth fire",
"Title" : "Traders look back on devastating Great Yarmouth fire",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8209216",
"Slug" : "traders-look-back-on-devastating-great-yarmouth-fire",
"AuthorName" : "Daniel Hickey",
"AuthorEmail" : "daniel.hickey@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1628137800000,
"PublishDate" : "2021-08-05T04:30:00+0000",
"ModifiedDateEpoch" : 1628084542000,
"ModifiedDate" : "2021-08-04T13:42:22+0000",
"WordCount" : 782,
"Title" : "Traders look back on devastating Great Yarmouth fire",
"SeoTitle" : "Traders remember night of devastating Great Yarmouth fire",
"Description" : "Five years on from a massive fire that destroyed an indoor market and bowling alley in Great Yarmouth, shop owners have been looking back on that fateful...",
"CanonicalUrl" : "/news/great-yarmouth-regent-road-fire-five-year-anniversary-8209216",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/1949206/6d83e6d6e415bfd1c20dc2b85592f6ec/xxx-01-regent-superbowl-fire--data.jpg"
},
"Omniture" : {
"Account" : "archantyarmouthmercury",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/gym" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Great Yarmouth Mercury" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/great-yarmouth-mercury/226870" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Great Yarmouth Mercury</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Traders look back on devastating Great Yarmouth fire</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/daniel-hickey-125410">
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6446690/author_image_thumbnail/125/125/72211093addad7700259e6506cd3e65e/Rq/img-20190726-104527-1.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Daniel Hickey
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://great-yarmouth-mercury.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="8209216"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:30 AM August 5, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1628137800000 -->
<!-- updateDate?datetime?long: 1628084542000 -->
<!-- timestampDifference: -53258000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/1949206/article-lead-image/sm/2/xxx-01-regent-superbowl-fire-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/1949206/article-lead-image/md/2/xxx-01-regent-superbowl-fire-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/1949206/article-lead-image/lg/2/xxx-01-regent-superbowl-fire-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/1949206/article-lead-image/xs/2/xxx-01-regent-superbowl-fire-.jpg" alt="The Regent Road, Great Yarmouth: Picture: Moss Pishbin" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/1949206/article-lead-image/xs/2/xxx-01-regent-superbowl-fire-.jpg" alt="The Regent Road, Great Yarmouth: Picture: Moss Pishbin" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Flames engulf the indoor market and bowling alley on Regent Road in Great Yarmouth on August 5, 2016.</span>
<span class="item-media__copyright">- Credit: Moss Pishbin</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Five years on from a massive fire that destroyed an indoor market and bowling alley in Great Yarmouth, shop owners have been looking back on that fateful</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">, devastating </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">night.</span></span></span></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">The building on Regent Road, the town’s main tourist thoroughfare, was once home to a cluster of more than 30 stalls, a </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">tattoo artist</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">, and a café, with Regent Bowl, the oldest bowling alley in the country, lo</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">cated on the floor above.</span></span></span> </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">But on August 5, 2016 – the height of the summer season – traders were woken in the early hours to reports that the building was engulfed in flames.</span></span></span> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/2283518/article-body-image-landscape/sm/1/fire.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/2283518/article-body-image-landscape/md/1/fire.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/2283518/article-body-image-landscape/lg/1/fire.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/2283518/article-body-image-landscape/xs/1/fire.jpg" alt="The fire at Regent Superbow in Regent Road, Great Yarmouth. Picture: Andy Cranefield @AndyAc76" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/2283518/article-body-image-landscape/xs/1/fire.jpg" alt="The fire at Regent Superbow in Regent Road, Great Yarmouth. Picture: Andy Cranefield @AndyAc76" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Regent Bowl, which had opened in 1963, was destroyed in the fire in August 2016 at the height of the summer season.</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Paul Walia, who ran a T-shirt shop in the market, said: “</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">I woke up at about 4am. I had around 20 missed calls. I rang one person back and he said, ‘There’s a big fire, a big fire’. </span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“I only lived around the corner. When I opened the door, there was smoke and ash everywhere and I saw all the fire engines.”</span></span></span> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001116/article-body-image-landscape/sm/1/c831be29-f7f2-4954-a01e-e957b8725cf6.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001116/article-body-image-landscape/md/1/c831be29-f7f2-4954-a01e-e957b8725cf6.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001116/article-body-image-landscape/lg/1/c831be29-f7f2-4954-a01e-e957b8725cf6.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001116/article-body-image-landscape/xs/1/c831be29-f7f2-4954-a01e-e957b8725cf6.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8001116/article-body-image-landscape/xs/1/c831be29-f7f2-4954-a01e-e957b8725cf6.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Paul Walia, who runs T-Shirt King on Regent Road, said he is trying to forget about the fire that destroyed the indoor market in 2016.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/WGiw69Xy-Ug3ZrXza.js?search=__CONTEXTUAL__"></script>
<hr class="cams-hr-bottom">
</div>
<p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Fire crews from all over Norfolk dashed to the scene, with more than 100 firefighters and 41 appliances battling the blaze.</span></span></span> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/900612/article-body-image-landscape/sm/2/ak-06-yarmouth-regent-st-fire.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/900612/article-body-image-landscape/md/2/ak-06-yarmouth-regent-st-fire.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/900612/article-body-image-landscape/lg/2/ak-06-yarmouth-regent-st-fire.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/900612/article-body-image-landscape/xs/2/ak-06-yarmouth-regent-st-fire.jpg" alt="Fire at Regent Superbowl in Regent Road, Great Yarmouth. PICTURE: ANTONY KELLY" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/900612/article-body-image-landscape/xs/2/ak-06-yarmouth-regent-st-fire.jpg" alt="Fire at Regent Superbowl in Regent Road, Great Yarmouth. PICTURE: ANTONY KELLY" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Firefighters tackle the blaze on Regent Road on August 5, 2016. </span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Roads in the area were closed and a cordon was put in place. Several neighbouring properties were evacuated while w</span></span></span>ater was pumped from the nearby river to help tackle the fire as it ravaged the area.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/great-yarmouth-fireworks-are-back-8209134">Weekly fireworks making &#39;spectacular&#39; return to seafront</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bgt-stephen-mulhern-spotted-in-great-yarmouth-8208876">TV presenter Stephen Mulhern spotted filming pop-up game show in Yarmouth</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/appeal-to-find-missing-man-from-gorleston-8209600">Appeal to find missing man from Gorleston</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/grocery-store-bid-for-yarmouth-house-8210710">Bid for grocery store in end-of-terrace house</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/drone-images-show-winterton-fire-8209294">Drone images show devastation caused by holiday centre fire</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/fire-at-hermanus-winterton-8208260">Three taken to hospital after eight crews battle holiday park blaze</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/missing-gorleston-man-found-8210938">Missing man from Gorleston found</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/stalham-man-pleads-guilty-to-child-porn-offences-8209516">Yarmouth police officer admits seven child porn offences</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/body-of-jamie-mason-found-on-norfolk-coast-8206468">Body believed to be missing man found near Norfolk coast</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/man-charged-with-murder-of-gorlestons-pat-holland-8201702">Man, 41, charged with Pat Holland&#39;s murder as human remains found</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_GreatYarmouthMercury" loading="lazy"></iframe> </div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Helen Evangelos managed an ice-cream and </span></span></span><span class="NormalTextRun"><span class="ContextualSpellingAndGrammarErrorV2"><span class="SCXW173183063"><span class="BCX2">fast food</span></span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> outlet at the indoor market and lived almost ten miles away in Oulton Broad. </span></span></span></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001126/article-body-image-landscape/sm/1/8d332c28-867a-4d01-a593-cdb1862d45f4.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001126/article-body-image-landscape/md/1/8d332c28-867a-4d01-a593-cdb1862d45f4.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001126/article-body-image-landscape/lg/1/8d332c28-867a-4d01-a593-cdb1862d45f4.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001126/article-body-image-landscape/xs/1/8d332c28-867a-4d01-a593-cdb1862d45f4.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8001126/article-body-image-landscape/xs/1/8d332c28-867a-4d01-a593-cdb1862d45f4.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Helen Evangelos, who runs Sweet Creams on Regent Road, found herself working in different jobs around Great Yarmouth after a fire destroyed her shop in August 2016.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“I was phoned up at around 4am and told there was a fire in the shop," she said.</span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“My sister brought me down. The whole building was on fire. I couldn’t believe it. There were so many </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">fire</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> engines.”</span></span></span> </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Smoke from the blaze could be seen for miles.</span></span></span></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/894946/article-body-image-landscape/sm/2/ak-09-yarmouth-regent-st-fire-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/894946/article-body-image-landscape/md/2/ak-09-yarmouth-regent-st-fire-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/894946/article-body-image-landscape/lg/2/ak-09-yarmouth-regent-st-fire-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/894946/article-body-image-landscape/xs/2/ak-09-yarmouth-regent-st-fire-.jpg" alt="Fire at Regent Superbowl in Regent Road, Great Yarmouth. PICTURE: ANTONY KELLY" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/894946/article-body-image-landscape/xs/2/ak-09-yarmouth-regent-st-fire-.jpg" alt="Fire at Regent Superbowl in Regent Road, Great Yarmouth. PICTURE: ANTONY KELLY" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Fire at Regent Superbowl in Regent Road, Great Yarmouth. PICTURE: ANTONY KELLY</span>
<span class="item-media__copyright">- Credit: ANTONY KELLY</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Richard Marks, who ran a woodcraft stall, said: “</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">I didn’t know until 6am when I was in Asda. I could see the flames but I didn’t realise they were from the indoor market. </span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“I came to have a look. It was devastating, the shop was gone.”</span></span></span> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001128/article-body-image-landscape/sm/1/078c183b-736f-45fd-8c56-ecf07eb241a2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001128/article-body-image-landscape/md/1/078c183b-736f-45fd-8c56-ecf07eb241a2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001128/article-body-image-landscape/lg/1/078c183b-736f-45fd-8c56-ecf07eb241a2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8001128/article-body-image-landscape/xs/1/078c183b-736f-45fd-8c56-ecf07eb241a2.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8001128/article-body-image-landscape/xs/1/078c183b-736f-45fd-8c56-ecf07eb241a2.jpg" alt="Businesses along Regent Street in Yarmouth preparing for what they hope will be a great summer seaso" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Richard Marks at Woodcraft Gifts, his shop on Regent Road.</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">That morning, people in the town woke up to see that the Regent Bowl, </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">which had opened 53 years before and was the longest continually operated venue of its kind in the UK,</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> and the indoor market had been reduced to ashes.</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">When the smoke cleared, demolition teams started work knocking down the remains of the building. Fears about the impact of the inferno on the summer season were soon alleviated, however, as </span></span></span>just 24 hours after the blaze, the town was as busy as ever.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/898566/article-body-image-landscape/sm/1/xxx-fire-resident-5-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/898566/article-body-image-landscape/md/1/xxx-fire-resident-5-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/898566/article-body-image-landscape/lg/1/xxx-fire-resident-5-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/898566/article-body-image-landscape/xs/1/xxx-fire-resident-5-.jpg" alt="Fire at Superbowl on Regent Road, photos from Deivydas Andriuskevicius" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/898566/article-body-image-landscape/xs/1/xxx-fire-resident-5-.jpg" alt="Fire at Superbowl on Regent Road, photos from Deivydas Andriuskevicius" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Demolition teams begin to tear down the remains of the former indoor market and bowling alley on Regent Road in Great Yarmouth after it was destroyed in a fire.</span>
<span class="item-media__copyright">- Credit: Deivydas Andriuskevicius</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063">For the market's traders, the fire meant finding a new place to work.</p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Mr Walia moved back to Nottingham, his hometown. </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“There was nothing for me here. I didn’t come back for six months</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> and that was when we went to Victoria Arcade.”</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Some of the stalls moved to units in the mall on King Street, </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">while the site of the former market was fenced off and soon covered with weeds.</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">In 2018, two years after the calamity, a new development of eight houses, 15 apartments and 12 shops began to rise out of the ashes.</span></span></span> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/926258/article-body-image-landscape/sm/2/mp-fire-site-yarmouth-a.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/926258/article-body-image-landscape/md/2/mp-fire-site-yarmouth-a.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/926258/article-body-image-landscape/lg/2/mp-fire-site-yarmouth-a.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/926258/article-body-image-landscape/xs/2/mp-fire-site-yarmouth-a.jpg" alt="The site of the fire at the Regent Road Bowling Centre, Yarmouth, which has now been cleared. Pictur" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/926258/article-body-image-landscape/xs/2/mp-fire-site-yarmouth-a.jpg" alt="The site of the fire at the Regent Road Bowling Centre, Yarmouth, which has now been cleared. Pictur" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">The site of the fire on Regent Road in Great Yarmouth after the ash, rubble and debris had been cleared away.</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">For Mr Marks, who </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">had </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">also moved to Victoria Arcade, where he traded for two and a half years, the time spent away from Regent Road was an opportunity to redevelop hi</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">s </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">ideas.</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“In the long run, it did us a favour, sort of. </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">It gave us time to re-evaluate," he said. </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> </span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">"We don't make plans anymore. We just go day by day."</span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Ms Evangelos worked here and there around Yarmouth, including a stint at Palmers, to tide her over. </span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">And in June 2019, the </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">new building and shops opened.</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">Mr Walia said: “</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">We were always on tenterhooks over when </span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">it</span></span></span><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2"> was going to open. We’d peek in through the fence when we were walking by.  </span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“First we were told it’d be ready for Easter, then it wasn’t, then it’d be ready for Whitsun and it wasn’t, but when we did finally move in, we did very well.”</span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">While at the time of the fire there were suggestions it could have started with an electrical fault, and landlord Phil Thompson traced it back to an ice-cream freezer, Mr Walia said he has given up trying to find out what happened that night. </span></span></span> </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“Now we’re back in Regent Road we’re trying to forget about it," he said. </span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“It’s not that we want anything, because we’re back and business is on the up again. It would just be nice to get a letter, somebody saying this is what happened, end of story, because it’s always in your head, 'Will they ever tell us?'  </span></span></span></p><p class="OutlineElement Ltr BCX2 SCXW173183063"><span class="NormalTextRun"><span class="SCXW173183063"><span class="BCX2">“But the past is gone, we have to move on from the fire now.”</span></span></span>  </p><p class="OutlineElement Ltr BCX2 SCXW173183063"><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/great-yarmouth-news">Great Yarmouth News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=A3TC4GC94ZZvZWY2Mu4Berbc"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=A3TC4GC94ZZvZWY2Mu4Berbc";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/great-yarmouth-seafront-empire-food-market-review-8201004" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8201402/teaser-card-medium--horizontal-all/sm/1/whatsapp-image-2021-08-01-at-08-35-26.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8201402/teaser-card-medium--horizontal-all/md/1/whatsapp-image-2021-08-01-at-08-35-26.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8201402/teaser-card-medium--horizontal-all/lg/1/whatsapp-image-2021-08-01-at-08-35-26.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8201402/teaser-card-medium--horizontal-all/xs/1/whatsapp-image-2021-08-01-at-08-35-26.jpg" alt="Millie and Jack, two twenty-somethings." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8201402/teaser-card-medium--horizontal-all/xs/1/whatsapp-image-2021-08-01-at-08-35-26.jpg" alt="Millie and Jack, two twenty-somethings." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The Empire Strikes Back - our review of the new indoor food market</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">James Weeds</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7882948/author_image_thumbnail/125/125/fcbb495a69d1429736038a58b3cb63f9/lc/jamesweedauthor-profile.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/norfolk-police-briefing-on-patricia-holland-investigation-8197732" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8195348/teaser-card-medium--horizontal-all/sm/1/patriciaholland2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8195348/teaser-card-medium--horizontal-all/md/1/patriciaholland2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8195348/teaser-card-medium--horizontal-all/lg/1/patriciaholland2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8195348/teaser-card-medium--horizontal-all/xs/1/patriciaholland2.jpg" alt="The family of missing woman, Pat Holland, have spoken of their “much-loved mother, grand-mother and great-grandmother&quot;" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8195348/teaser-card-medium--horizontal-all/xs/1/patriciaholland2.jpg" alt="The family of missing woman, Pat Holland, have spoken of their “much-loved mother, grand-mother and great-grandmother&quot;" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Norfolk Live</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Police searching for Patricia Holland believe her to be dead</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Reece Hanson and Daniel Moxon</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304922/be6495cbd2432548972654faefdac331/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/the-empire-great-yarmouth-food-market-la-roche-8188304" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8188518/teaser-card-medium--horizontal-all/sm/3/empire-exterior.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8188518/teaser-card-medium--horizontal-all/md/3/empire-exterior.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8188518/teaser-card-medium--horizontal-all/lg/3/empire-exterior.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8188518/teaser-card-medium--horizontal-all/xs/3/empire-exterior.jpg" alt="The front of the Empire" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8188518/teaser-card-medium--horizontal-all/xs/3/empire-exterior.jpg" alt="The front of the Empire" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;Something really fresh for Great Yarmouth&#39; - Empire ready to re-open</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">James Weeds</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7882948/author_image_thumbnail/125/125/fcbb495a69d1429736038a58b3cb63f9/lc/jamesweedauthor-profile.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/july-record-high-for-covid-yarmouth-8202892" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8157246/teaser-card-medium--horizontal-all/sm/1/staff-regent-road.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8157246/teaser-card-medium--horizontal-all/md/1/staff-regent-road.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8157246/teaser-card-medium--horizontal-all/lg/1/staff-regent-road.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8157246/teaser-card-medium--horizontal-all/xs/1/staff-regent-road.jpg" alt="Regent Road Great Yarmouth on Freedom Day" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8157246/teaser-card-medium--horizontal-all/xs/1/staff-regent-road.jpg" alt="Regent Road Great Yarmouth on Freedom Day" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Covid on the coast: Record high for July but case numbers dipping</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Liz Coates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6457358/author_image_thumbnail/125/125/e4058c02d5d7ce5ff45d4551dce810ba/Vw/thumbnail-jb-1-staff-liz-coates.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "great-yarmouth-mercury";
// Unique Article Identifier
var disqus_identifier = "8209216";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-great-yarmouth-mercury"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
