<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Figures show why lockdown 3 was needed in Great Yarmouth | Great Yarmouth Mercury</title>
<!-- archant brick -->
<meta name="description" content="Great Yarmouth borough&#39;s weekly Covid infection rate is now the worst in Norfolk as it moves past 500 cases per 100,000 for the first time. ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226688/835c297b6342c31159d4326ef34977bc/great-yarmouth-mercury-home-page-favicon.ico" ><link rel="canonical" href="https://www.greatyarmouthmercury.co.uk/news/health/lockdown-3-plea-to-follow-rules-in-yarmouth-6883006" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/great-yarmouth-mercury-1706090-25.css" rel="stylesheet" >
<meta name="title" content="New virus strain 'out of control' on coast as lockdown 3 lands" />
<meta property="og:url" content="https://www.greatyarmouthmercury.co.uk/news/health/lockdown-3-plea-to-follow-rules-in-yarmouth-6883006" />
<meta property="og:image" content="https://www.greatyarmouthmercury.co.uk/service/social-media-image/226688/6853100/1/6217206-2/db_Covid_spike_Yarmouth_Oct20_02.jpg" />
<meta property="og:description" content="
Borough council leader Carl Smith barely pauses for breath when asked about the situation in Great Yarmouth and what is to be done..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="New virus strain 'out of control' on coast as lockdown 3 lands" />
<meta property="article:author" content=" Liz Coates"/>
<meta property="article:published_time" content="2021-01-05T12:23:18"/>
<meta property="article:modified_time" content="2021-01-05T13:31:37"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Great Yarmouth Mercury"/>
<meta name="google-site-verification" content=""/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.greatyarmouthmercury.co.uk/news/health/lockdown-3-plea-to-follow-rules-in-yarmouth-6883006",
"headline": "Figures show why lockdown 3 was needed in Great Yarmouth",
"name": "New virus strain 'out of control' on coast as lockdown 3 lands",
"articleSection": "News||Health",
"description": "Borough council leader Carl Smith barely pauses for breath when asked about the situation in Great Yarmouth and what is to be done about it.
The Great Yarmouth borough's weekly infection rate is now the worst in Norfolk as it moves past 500 cases...",
"wordCount": "661",
"articleBody": "Borough council leader Carl Smith barely pauses for breath when asked about the situation in Great Yarmouth and what is to be done about it.
The Great Yarmouth borough's weekly infection rate is now the worst in Norfolk as it moves past 500 cases per 100,000 for the first time, having almost doubled in a week.
In a grim start to the year, January 1, 2021, saw five deaths - the joint highest death rate in a single day - equalled previously on three days in April last year and one in May.
There were 16 deaths in the seven days leading up to New Year's Day at the James Paget University Hospital - the highest is 23 in the week leading up to April 14.
Overall 179 people have died with the virus at the Gorleston site during the pandemic - the least out of all the county's three main hospitals.
Mr Smith said the virus was out of control and appealed to people to follow the rules under lockdown 3 announced by Boris Johnson on Monday night and wear facemasks at all times, even - as a belt-and-braces measure - outside.
But there was no traceable source or outbreak - just a hugely virulent new strain behind the rise in infections, he said.
Mr Smith could not say with any certainty that people had become blase about the rules but there was disappointment at being back to where we were in March despite a major intervention in October.
As of December 29 there were 50 patients being treated for the virus at the JPUH, four of whom were in high dependency beds - the peak in the first wave was 79 on April 11.
The figures show there is still capacity with 11.7pc of adult acute and general beds occupied by confirmed Covid patients.
Mr Smith said: We do not know where we are catching it.
But people have got to use common sense like they did in October.
The residents of the borough can do it.
Do not have people for coffee, stay in your own household.
That is really important and hopefully we can get the numbers down.
Already we have lost far too many people and we do not want to keep seeing families suffer the loss of their loved ones, and take the strain off the NHS.
It is no longer a question of what is behind the spread it is just this virus and how it is.
It affects anyone of any age.
Our numbers were going down last week and have suddenly shot up, it is just how the new variant is spreading across the community.
'All we ask is that people do as they are told. The general spread is in the general population - that is what makes this strain more potent.
Hopefully we will see a difference in three to four weeks.
And with mask wearing becoming more normal in outdoor spaces too Mr Smith said it could be an added precaution worth taking.
Circus impresario Peter Jay said he supported the lockdown, adding: It just has to be done.
The 77-year-old has only been out a handful of times since March, mainly to show rehearsals, and was hoping for a vaccination soon.
He said: They had to do something. There was a bit of dithering going on .
He added he was fed up with political sniping between parties when they should be pulling together.
The JPUH confirmed it was very busy and seeing rising infection rates.
Deputy chief operating officer Nicola Cottington said: “It has been very busy at our hospital, both during and after the New Year break.
Infection rates are rising both locally and nationally and we are seeing increasing numbers of COVID-19 patients, which is why it is so important for everyone to follow the latest national guidance to the letter, at all times, and to keep socially distancing, wearing face masks and washing hands.”",
"image": "https://www.greatyarmouthmercury.co.uk/resource/blob/6853100/39f3748acb69550f9450d54f36bb93b4/db-covid-spike-yarmouth-oct20-02-data.jpg","datePublished": "2021-01-05T12:23:18",
"dateModified": "2021-01-05T13:31:37",
"author": {
"@type": "Person",
"name": "Liz Coates"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.greatyarmouthmercury.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.greatyarmouthmercury.co.uk/resource/crblob/1705520/be6495cbd2432548972654faefdac331/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6883006');
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/YarmouthMercury/news/health";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/YarmouthMercury/news/health',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Great Yarmouth Mercury",
"Id" : "YarmouthMercury.c",
"Domain" : "https://www.greatyarmouthmercury.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-3",
"NanoInteractive" : "5c0f7ba80ae899484b0cf443",
"OneTrustSiteId" : "fa0b6bcd-0556-4362-8a80-5998a8ee7cef",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "New virus strain 'out of control' on coast as lockdown 3 lands",
"Title" : "New virus strain 'out of control' on coast as lockdown 3 lands",
"Type" : "Article",
"Section" : "health",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6883006",
"Slug" : "new-virus-strain-'out-of-control'-on-coast-as-lockdown-3-lands",
"AuthorName" : "Liz Coates",
"AuthorEmail" : "liz.coates@archant.co.uk",
"Categories" : "News||Health",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1609849398000,
"PublishDate" : "2021-01-05T12:23:18+0000",
"ModifiedDateEpoch" : 1609853497000,
"ModifiedDate" : "2021-01-05T13:31:37+0000",
"WordCount" : 672,
"Title" : "New virus strain 'out of control' on coast as lockdown 3 lands",
"SeoTitle" : "Figures show why lockdown 3 was needed in Great Yarmouth",
"Description" : "Great Yarmouth borough's weekly Covid infection rate is now the worst in Norfolk as it moves past 500 cases per 100,000 for the first time. ",
"CanonicalUrl" : "/news/health/lockdown-3-plea-to-follow-rules-in-yarmouth-6883006",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6853100/39f3748acb69550f9450d54f36bb93b4/db-covid-spike-yarmouth-oct20-02-data.jpg"
},
"Omniture" : {
"Account" : "archantyarmouthmercury",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Health",
"s_hier1" : "News||Health"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/gym" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Great Yarmouth Mercury" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/great-yarmouth-mercury/226870" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Great Yarmouth Mercury</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >New virus strain &#39;out of control&#39; on coast as lockdown 3 lands</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/liz-coates-100204">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6457358/author_image_thumbnail/125/125/e4058c02d5d7ce5ff45d4551dce810ba/Vw/thumbnail-jb-1-staff-liz-coates.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Liz Coates
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://great-yarmouth-mercury.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6883006"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:23 PM January 5, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1609849398000 -->
<!-- updateDate?datetime?long: 1609853497000 -->
<!-- timestampDifference: 4099000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">1:31 PM January 5, 2021</span>
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Carl Smith"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6853100/landscape_ratio16x9/320/180/3b391c731c5446806a3c6315b17d9959/jV/db-covid-spike-yarmouth-oct20-02.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6853100/landscape_ratio16x9/640/360/3b391c731c5446806a3c6315b17d9959/eO/db-covid-spike-yarmouth-oct20-02.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6853100/landscape_ratio16x9/1280/720/3b391c731c5446806a3c6315b17d9959/pz/db-covid-spike-yarmouth-oct20-02.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6853100/landscape_ratio16x9/1920/1080/3b391c731c5446806a3c6315b17d9959/rM/db-covid-spike-yarmouth-oct20-02.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Great Yarmouth Borough Council leader Carl Smith has hailed the Town Deal vision as &quot;a chance of a lifetime.&quot;</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Borough council leader Carl Smith barely pauses for breath when asked about the situation in Great Yarmouth and what is to be done about it.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The Great Yarmouth borough's weekly infection rate is now the worst in Norfolk as it moves past 500 cases per 100,000 for the first time, having almost doubled in a week.</p>
<div class="html-embed html-embed--detail">
<div class="flourish-embed" data-src="story/578494" data-url="https://flo.uri.sh/story/578494/embed" aria-label=""><script src="https://public.flourish.studio/resources/embed.js"></script></div></div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>In a grim start to the year, January 1, 2021, saw five deaths - the joint highest death rate in a single day - equalled previously on three days in April last year and one in May.</p><p>There were 16 deaths in the seven days leading up to New Year's Day at the James Paget University Hospital - the highest is 23 in the week leading up to April 14.</p><p>Overall 179 people have died with the virus at the Gorleston site during the pandemic - the least out of all the county's three main hospitals.</p><p>Mr Smith said the virus was "out of control" and appealed to people to follow the rules under lockdown 3<a href="https://www.greatyarmouthmercury.co.uk/news/health/boris-johnson-announces-new-national-lockdown-6882678" target="_blank" rel="nofollow"> announced by Boris Johnson on Monday night</a> and wear facemasks at all times, even - as a belt-and-braces measure - outside.</p>
<div class="html-embed html-embed--detail">
<div class="flourish-embed" data-src="story/596657" data-url="https://flo.uri.sh/story/596657/embed" aria-label=""><script src="https://public.flourish.studio/resources/embed.js"></script></div></div>
<p>But there was no traceable source or outbreak - just a hugely virulent new strain behind the rise in infections, he said.</p><p>Mr Smith could not say with any certainty that people had become blase about the rules but there was "disappointment" at being "back to where we were in March" despite<a href="https://www.greatyarmouthmercury.co.uk/news/local-council/great-yarmouth-remains-on-coronavirus-high-alert-6391812" target="_blank" rel="nofollow"> a major intervention in October</a>.</p><p>As of December 29 there were 50 patients being treated for the virus at the JPUH, four of whom were in high dependency beds - the peak in the first wave was 79 on April 11.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/new-seafront-premises-for-darling-darlings-cat-cafe-6880642">Cat cafe bringing &#39;home from home&#39; to former Greek restaurant on seafront</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/highways-concerns-over-plans-for-pontins-hemsby-6881288">Hemsby Pontins: String of concerns raised as new images released</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/lockdown-restrictions-across-uk-6880684">What does lockdown look like elsewhere?</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/a47-acle-straight-crash-mauro-samarani-sprowston-manor-6882590">Man who died in A47 Acle Straight crash named as hotel restaurant manager </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/chelsie-dack-inquest-opens-gorleston-6880874">Inquest opens into death of 23-year-old found on beach</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/11-deaths-of-coronavirus-patients-jph-gorleston-6883052">11 patients with Covid die in three days at Norfolk hospital</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/more-than-120-primary-schools-in-norfolk-shut-6880636">Norfolk school closures approach 130 as Covid crisis deepens</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/norfolk-key-workers-cannot-send-children-school-yet-6882824">Key worker parents told: &#39;Don&#39;t send your children to school yet&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/wayne-davidson-charged-with-dangerous-driving-acle-straight-6881784">Man charged with causing five-car crash that gave 10 people whiplash</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/norfolk-record-high-covid-cases-over-christmas-6882632">Every area of Norfolk saw record high Covid cases over Christmas</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_GreatYarmouthMercury" loading="lazy"></iframe> </div><p>The figures show there is still capacity with 11.7pc of adult acute and general beds occupied by confirmed Covid patients.</p><p>Mr Smith said: "We do not know where we are catching it.</p><p>"But people have got to use common sense like they did in October.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Great Yarmouth was virtually devoid of activity following Boris Johnson&#39;s instruction to the nation "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/1947280/landscape_ratio16x9/320/180/3147a3ebcca77b5f541cdb6f449c4180/QG/staff-02-yarmo-empty.jpg&quot;,&quot;640&quot;:&quot;/resource/image/1947280/landscape_ratio16x9/640/360/3147a3ebcca77b5f541cdb6f449c4180/TP/staff-02-yarmo-empty.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/1947280/landscape_ratio16x9/1280/720/3147a3ebcca77b5f541cdb6f449c4180/zA/staff-02-yarmo-empty.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/1947280/landscape_ratio16x9/1920/1080/3147a3ebcca77b5f541cdb6f449c4180/BZ/staff-02-yarmo-empty.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Great Yarmouth was virtually devoid of activity following Boris Johnson&#39;s instruction to the nation to stay inside to prevent the spread of coronavirus Picture: Anthony Carroll</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>"The residents of the borough can do it.</p><p>"Do not have people for coffee, stay in your own household.</p><p>"That is really important and hopefully we can get the numbers down.</p><p>"Already we have lost far too many people and we do not want to keep seeing families suffer the  loss of their loved ones, and take the strain off the NHS.</p><p>"It is no longer a question of what is behind  the spread it is just this virus and how it is.</p><p>"It affects anyone of any age.</p><p>"Our numbers were going down last week and have suddenly shot  up, it is  just  how the new variant is spreading across the community.</p><p>"'All we ask is that people do as they are told. The general spread is in the general population - that is what makes this strain more potent.</p><p>"Hopefully we will see a difference in three to four weeks.</p><p>And with mask wearing becoming more normal in outdoor spaces too Mr Smith said it could be an added precaution worth taking.</p><p>Circus impresario Peter Jay said he supported the lockdown, adding: "It just has to be done."</p><p>The 77-year-old has only been out a handful of times since March, mainly to show rehearsals,  and was hoping for a vaccination soon.</p><p>He said: "They had to do something. There was a bit of dithering going on ."</p><p>He added he was fed up with political sniping between parties when they should be pulling together.</p><p>The JPUH confirmed it was "very busy" and seeing rising infection rates.</p><p>Deputy chief operating officer Nicola Cottington said: “It has been very busy at our hospital, both during and after the New Year break.</p><p>"Infection rates are rising both locally and nationally and we are seeing increasing numbers of COVID-19 patients, which is why it is so important for everyone to follow the latest national guidance to the letter, at all times, and to keep socially distancing, wearing face masks and washing hands.”</p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=A3TC4GC94ZZvZWY2Mu4Berbc"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=A3TC4GC94ZZvZWY2Mu4Berbc";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/world-indoor-bowls-championship-at-potters-resort-norfolk-6873898" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874042/landscape_ratio16x9/320/180/5e94e120cbe115bd3e7b6ca0217e3ff/PB/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874042/landscape_ratio16x9/640/360/5e94e120cbe115bd3e7b6ca0217e3ff/Cq/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874042/landscape_ratio16x9/1280/720/5e94e120cbe115bd3e7b6ca0217e3ff/iL/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874042/landscape_ratio16x9/1920/1080/5e94e120cbe115bd3e7b6ca0217e3ff/XI/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6874042/portrait_ratio1x1/100/100/a00da246c6bd6486c6855888dee0e7e2/ds/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6874042/portrait_ratio1x1/320/320/a00da246c6bd6486c6855888dee0e7e2/ms/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874042/portrait_ratio1x1/640/640/a00da246c6bd6486c6855888dee0e7e2/dV/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874042/portrait_ratio1x1/1280/1280/a00da246c6bd6486c6855888dee0e7e2/tW/166230-xxx-world-bowls-final-2017-foster-harlow-05-1.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;As safe as it gets&#39; - How world bowls is being staged in Norfolk behind...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Liz Coates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6457358/author_image_thumbnail/125/125/e4058c02d5d7ce5ff45d4551dce810ba/Vw/thumbnail-jb-1-staff-liz-coates.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/free-yarmouth-hippodrome-circus-show-new-years-eve-6874944" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874980/landscape_ratio16x9/320/180/a340be90a21f758a732d9ded716e9071/eI/thumbnail-0k0a7186-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874980/landscape_ratio16x9/640/360/a340be90a21f758a732d9ded716e9071/ON/thumbnail-0k0a7186-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874980/landscape_ratio16x9/1280/720/a340be90a21f758a732d9ded716e9071/FS/thumbnail-0k0a7186-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874980/landscape_ratio16x9/1920/1080/a340be90a21f758a732d9ded716e9071/dT/thumbnail-0k0a7186-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6874980/portrait_ratio1x1/100/100/5ee87e7c488194edf2a94e2d8a43dd54/Wm/thumbnail-0k0a7186-1-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6874980/portrait_ratio1x1/320/320/5ee87e7c488194edf2a94e2d8a43dd54/Lm/thumbnail-0k0a7186-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874980/portrait_ratio1x1/640/640/5ee87e7c488194edf2a94e2d8a43dd54/uv/thumbnail-0k0a7186-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874980/portrait_ratio1x1/1280/1280/5ee87e7c488194edf2a94e2d8a43dd54/JE/thumbnail-0k0a7186-1-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">How to ring in 2021? With a virtual trip to the circus of course</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Liz Coates</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6457358/author_image_thumbnail/125/125/e4058c02d5d7ce5ff45d4551dce810ba/Vw/thumbnail-jb-1-staff-liz-coates.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/police-shut-down-new-years-ludham-music-event-6878760" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6878900/landscape_ratio16x9/320/180/c02470eaf8c0771191a525b3a55f0162/hx/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6878900/landscape_ratio16x9/640/360/c02470eaf8c0771191a525b3a55f0162/XO/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6878900/landscape_ratio16x9/1280/720/c02470eaf8c0771191a525b3a55f0162/Dv/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6878900/landscape_ratio16x9/1920/1080/c02470eaf8c0771191a525b3a55f0162/rg/xx-ludham-rave-dec2020-3-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6878900/portrait_ratio1x1/100/100/beea0fe4354b9dd37ddfaa9c984ce25a/wD/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6878900/portrait_ratio1x1/320/320/beea0fe4354b9dd37ddfaa9c984ce25a/UX/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6878900/portrait_ratio1x1/640/640/beea0fe4354b9dd37ddfaa9c984ce25a/SE/xx-ludham-rave-dec2020-3-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6878900/portrait_ratio1x1/1280/1280/beea0fe4354b9dd37ddfaa9c984ce25a/BZ/xx-ludham-rave-dec2020-3-1-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Police seize equipment as New Year&#39;s Eve music event flouts Covid...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dan Grimmer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6443812/author_image_thumbnail/125/125/3016d6dc74aea5bffa4ecc31deb6ef8e/OK/ak-2-dan-grimmer.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/coronavirus-case-numbers-norfolk-6876922" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6876934/landscape_ratio16x9/320/180/6af78d1e8f16692aeac4868df6189e76/mu/covid-map.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6876934/landscape_ratio16x9/640/360/6af78d1e8f16692aeac4868df6189e76/Mb/covid-map.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6876934/landscape_ratio16x9/1280/720/6af78d1e8f16692aeac4868df6189e76/aE/covid-map.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6876934/landscape_ratio16x9/1920/1080/6af78d1e8f16692aeac4868df6189e76/GF/covid-map.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6876934/portrait_ratio1x1/100/100/4f23d872df6ce1b982c10f81d8bc71b9/ZM/covid-map.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6876934/portrait_ratio1x1/320/320/4f23d872df6ce1b982c10f81d8bc71b9/vY/covid-map.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6876934/portrait_ratio1x1/640/640/4f23d872df6ce1b982c10f81d8bc71b9/PN/covid-map.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6876934/portrait_ratio1x1/1280/1280/4f23d872df6ce1b982c10f81d8bc71b9/ZW/covid-map.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Latest figures show where Covid has been rising and falling in Norfolk</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Stuart Anderson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6568972/author_image_thumbnail/125/125/116a826f0ad4c967840c23f89f18e9a9/vG/sa-stuart-anderson-03-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "great-yarmouth-mercury";
// Unique Article Identifier
var disqus_identifier = "6883006";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-great-yarmouth-mercury"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
