<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
 	 <title>5 reasons to shop for your kids by shopping in store | Great Yarmouth Mercury</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="5 reasons to get back out on to the high street to shop for your children">
    <meta name="DC.title" content="5 reasons to get back out on to the high street to shop for your children">
            <meta property="og:title" content="5 reasons to get back out on to the high street to shop for your children" />
      <meta name="keywords" content="Fashion, Lifestyle, Business, Days out, Health">
  <meta name="DC.subject" content="Fashion, Lifestyle, Business, Days out, Health">

<meta property="fb:pages" content="192233597471986" />

			<META name="description" content="Lockdown has eased, our high streets are starting to bustle again and now we are being urged to shop locally to support our towns and cities." />
		<META property="og:description" content="Lockdown has eased, our high streets are starting to bustle again and now we are being urged to shop locally to support our towns and cities." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.greatyarmouthmercury.co.uk/polopoly_fs/1.6756563!/image/image.jpg" />
				<meta property="og:url" content="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722">
			<meta property="og:site_name" content="Great Yarmouth Mercury" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.18464.1563967229)
	Query String: $cssVariablesQueryString
	Local site ID: 2.970.1595321281
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.greatyarmouthmercury.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
<!-- Start Element Group 'Favicon Element Group v2', ID 7.1133721 -->
  
  
                          
        




                                    

                                    


<!--subkey {faviconLink=/polopoly_fs/7.152632.1413330242!/gym.ico, show=true} -->

<link rel="shortcut icon" href="/polopoly_fs/7.152632.1413330242!/gym.ico" type="image/x-icon"  />

              
        	     <!-- End Element Group 'Favicon Element Group v2', ID 7.1133721 -->
            
        <!-- Start Global Meta Tags 1354, ID 7.1071715 -->


<!-- Article is not an Orphan article -->




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Origin When Cross Origin for Tracking-->
<meta name="referrer" content="origin-when-cross-origin">
<!-- End Global Meta Tags 1354, ID 7.1071715 -->
                  
        

                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 10/06/2020, ID 7.820497 -->
 
		
 

		 
 
 

 
 

 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722",
 "articleSection": "Fashion",
 "headline": "5 reasons to get back out on to the high street to shop for your children",
 "name": "5 reasons to get back out on to the high street to shop for your children",
 "description": "Lockdown has eased, our high streets are starting to bustle again and now we are being urged to shop locally to support our towns and cities.",
 "wordCount": "571",
 "articleBody": "Lee Choules, manager and owner of Great Yarmouth-based Just Kids, which sells a wide range of items for children ranging from newborn up to early teens, explains why he would encourage shoppers to get out and about.  1. People are thrilled to be able to walk into a shop again  My partner Stacey and I opened Just Kids during the first week of March, just before the lockdown. Our social media presence helped us to get started very quickly and trade was good.  Since lockdown has been lifted, we have continued to go from strength to strength, and are already starting to see regular customers coming back.  We have had some amazingly positive comments from those coming into the shop &ndash; and they appreciate the fact we will be open all year round.  2. Customers like to be able to browse  I don&rsquo;t think that you can beat going into a shop and seeing the items you want; feeling them havinga good look round.  Whenyou are choosing a pushchair for instance, seeing it up close beats a pictureonline or a catalogue &ndash; and the same goes for a toy, which may well look large online but then disappoint you when it arrives by perhaps being much smaller in reality.  3. Staff can discuss items and highlight current trends  If customers come into shops, then staff can demonstrate how things work. For us, this includes our single and double pushchairs and strollers, which are selling so well at the moment that we have had to increase our range to keep up with demand.  We also sell a wide range of branded toys &ndash; like Peppa Pig, Fisher Price, Bing, Fortnite, Thomas the Tank Engine and WWE, and items for babies, such as reins, baths, potties, bottles and bibs, as well as pushchairs, buggy footmuffs, rain covers, birthday cards, stationeryand gifts &ndash; that customers like to hear more about.   4. People appreciate the customer service  Customers like to meet helpful, friendly staff and hear what individual shops can do for them. For example, in our case, we offer free local delivery on larger items and are always open to stocking new items that customers ask for.  We also plan to hold special baby events throughoutthe year, and I have been known to give away free toys on certain occasions.It is a delight to see the children&rsquo;s faces light up and the parents are always very appreciative.  5. You can find quality and value    High street shops like Just Kids will often set out to be different.We want to be able to offer quality and value in our designs of clothes, so we haven&rsquo;tchosen run-of-the-mill products but stock items you would be hard pressed to find elsewhere.   We also check our prices against other local retailers, as well as catalogue shopping stores, and we have managed to keep our price point lower while still making a reasonable turnover.Our aim is always to achieve value, quality and fair pricing.    When customers spend over a certain amount, Just Kids gifts them a VIP discount card, offering 15 per cent off future purchases.The shop offers Flexipay where customers can spread larger purchases over a number of weeks or months, with zero interest, and haslaunched a Christmas savings club, with a free &#163;5 start.  For more information visit Just Kids at 91 to 92 Regent Road, Great Yarmouth. Call 01493 234144; email info@justkidsretail.co.uk or visit www.facebook.com\/justkidsretail. ",
 "datePublished": "Tuesday, July 21, 2020 (17:06)",
 "dateModified": "Tuesday, July 21, 2020 (17:06)",
 "image": "https://www.greatyarmouthmercury.co.uk/polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "NewsMediaOrganization",
 "name": "Great Yarmouth Mercury"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Great Yarmouth Mercury",
 "url": "https://www.greatyarmouthmercury.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.greatyarmouthmercury.co.uk/polopoly_fs/7.820497.1592491311!/YarmouthMercury.png"
 }
 }
 }
</script>

                  
        


                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">

<link rel="dns-prefetch" href="https://js-sec.indexww.com">
<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">


<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element Updated 29-05-2020, ID 7.857758 -->





<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    
<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
<link rel="preload" as="script" href="/polopoly_fs/7.852016.1580475831!/trigger_actions.js">
<link rel="preload" as="script" href="/polopoly_fs/7.852016.1583417352!/messaging_2_0_1154.js">
<link rel="preload" as="script" href="https://dialogue.sp-prod.net/messagingWithoutDetection.js">
<link rel="preload" as="script" href="http://js-sec.indexww.com/ht/p/185246-80671361353614.js"> <link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781"> <link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.greatyarmouthmercury.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.greatyarmouthmercury.co.uk/theme/7.851433/css">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 29-05-2020, ID 7.857758 -->
                  
        <!-- Start Global Sourcepoint CMP 1238 28/04/2020, ID 7.852016 -->
<script>
function getCookie(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>

<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>



<!-- Sourcepoint CMP tag - March 2020 -->
<script type="text/javascript">
    console.log("Sourcepoint: executing Global Sourcepoint CMP 1238 28/04/2020, using new version of code.");
    (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>
<script>
    console.log("Sourcepoint: consent domain = https://consent.greatyarmouthmercury.co.uk");
    window._sp_ = {
        config: {
          mmsDomain: "https://consent.greatyarmouthmercury.co.uk",
            accountId: 374,
            cmpOrigin: "https://sourcepoint.mgr.consensu.org",
            waitForConsent: true
        }
    }
</script>

<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>
  
                  
        <!-- Start Global Adnami Scripts HTML Element 0940 27/03/2020, ID 7.1080566 -->
<!-- Standard width tag -->
<script async='async' src='https://macro.adnami.io/macro/spec/adsm.macro.463a593f-b0ee-44e0-8c64-7ae65e7cfdf6.js'></script>
<script>
  var adsmtag = adsmtag || {};
  adsmtag.cmd = adsmtag.cmd || [];
</script>
<!-- End Global Adnami Scripts HTML Element 0940 27/03/2020, ID 7.1080566 -->
                  
        

<!-- Start Global "Index" Wrapper Tag 1521 25/06/2020, ID 7.838998 -->

<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>

<!-- End Global "Index" Wrapper Tag 1521 25/06/2020, ID 7.838998 -->

                  
        <!-- Start Global DFP Production 1655  03/07/2020, ID 7.736154 -->

<!-- Start Global DFP Production 1655  03/07/2020, ID 7.736154 -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global DFP Production 1655  03/07/2020, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3953',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/YarmouthMercury/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  1458 10/06/2020 (Carbon A/B test), ID 7.810198 -->





    
        
        
                                                                                                
                
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'News, Local news headlines for Great Yarmouth Caister and the surrounding Norfolk areas from the Great Yarmouth Mercury, 5 reasons to get back out on to the high street to shop for your children, , , ' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.greatyarmouthmercury.co.uk/polopoly_fs/7.810198.1591796094!/prebid2.34.0-18-10-2019.js"></script>

<!-- Prebid: Set up Ad units and bidders -->
<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  1458 10/06/2020 (Carbon A/B test), ID 7.810198 -->
   
                  
        <!-- Start Global Sourcepoint DFP Personalised/Non-personalised Ads Logic 1628 11/04/2019, ID 7.890151 -->
<script>
googletag.cmd.push(function() {
    console.log("Sourcepoint: DFP Refresh, old version, _arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    console.log("Sourcepoint: _arch_made_choice = " + getCookie('_arch_made_choice'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("Sourcepoint: First time loading, _arch_enable_dfp_personalized_ads is undefined.");
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("Sourcepoint: Ads set to personalised.");
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("Sourcepoint: Ads set to not-personalised.");
        }
    }
});
</script>
<!-- End Global Sourcepoint DFP Personalised/Non-personalised Ads Logic 1628 11/04/2019, ID 7.890151 -->

                  
        <!-- Start Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
<!-- End Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
                  
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38505277-3', 'auto');
  ga('set', 'location', 'https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.1110726 -->
                  
        <!-- Start Global | Lotame 0901 17/12/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","");
    _cc4781.bcp();
</script>
<!-- End Global | Lotame 0901 17/12/2019, ID 7.748868 -->


                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        
<!-- Start Global LiveRamp HTML Element - Comet Only1413, ID 7.1123765 -->
<!-- Not implemented on this site -->
<!-- End Global LiveRamp HTML Element - Comet Only1413, ID 7.1123765 -->
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->


    <meta name="google-site-verification" content="93jqlL_Cuema2qkPsiuQLJqoH9OZaSY5uvqV61ERAcw" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
                  
<!-- Start Element Group 'Google Tag Manager', ID 7.1121236 -->
	<div>
  
  
                          
        <!-- Start Global Container + (GoogleTag dataLayer + Manager), ID 7.1131314 -->



            
    
    
            
            
    



        
                
    
                    
            
        
            


    
        
        
                                                        
                
                                
                                                                                        
                                                                
                        
                

                                            
                        
        
                                                                                                                                                                                
                
                                
                                
        
                                                
                    
                    

        
        
    <script>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</script>

        <!-- Google Tag Manager (Live Container GTM-M6H5MVF ) -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
    <!-- End Google Tag Manager -->

  <!-- End Global Container + (GoogleTag dataLayer + Manager), ID 7.1131314 -->

              
        	     	</div>
<!-- End Element Group 'Google Tag Manager', ID 7.1121236 -->
        <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="Great Yarmouth Mercury News" href="/cmlink/great-yarmouth-mercury-news-1-4665346" >
              	
                          
        <style>
/* Gallery fix for Red and Blue Theme */
.gallery .carousel-text{
	min-height:68px;
}
.carousel-text > h3 {
	display:none;
}
.carousel-text > h4 {
	font-size:14px;
  	padding:0 6px;
  	color:#666;
}
.gallery .slider-thumbs{
	margin-top:-6px;
}
.gallery .image-counter{
	margin-left:18px;
}
</style>
                        
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.greatyarmouthmercury.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.greatyarmouthmercury.co.uk/theme/7.851433/css">
    

                        
        <!-- Start Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
<style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
    margin-bottom: 0px;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

/* Fix for missing Wallpapers */
@media(min-width:1025px){
    footer .advert{
        display: inline!important;
    }
}
</style>
<!-- End Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1) - update', ID 7.566190 -->
  
  
                          
        <!-- Start Site restricted Modal Newsletter Sub 1706, ID 7.1125331 -->










                                                              

                                                              

                                                              

                                                              

                                                              




<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js" defer></script>
<!-- Modal -->
<div class="modal fade modalMarketing" id="modalOverlay">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
			<svg class="closeIcon" viewPort="12 12 12 12" version="1.1"
			 xmlns="http://www.w3.org/2000/svg">
			<line x1="1" y1="11" 
				  x2="11" y2="1" 
				  stroke="white" 
				  stroke-width="2"/>
			<line x1="1" y1="1" 
				  x2="11" y2="11" 
				  stroke="white" 
				  stroke-width="2"/>
			</svg></button>
      </div>
      <div class="modal-body">
<iframe id="esp-newsletter2" scrolling="no" src="https://t.email.archant.co.uk/lp/GYM_POPUP"></iframe>	   
      </div>
    </div>
  </div>
</div>

<style> 
iframe#esp-newsletter2 {
    border: none;
    overflow: hidden;
    width: 100%;
    height: 300px;
    margin-bottom: 0px;
} 
@media only screen and (min-width: 767px) { 
   iframe#esp-newsletter2 {
      border: none;
      overflow: hidden;
      width: 100%;
      height: 250px;
      margin-bottom: 0px;
      border: 0px;
  }
} 
.modalMarketing .modal-dialog{
margin-top: 20vh;
}
.modalMarketing .modal-body{
margin: 0px;
padding: 0px;
}
.modalMarketing .closeIcon {
    width: 12px;
    height: 25px;
    padding-top: 10px;
} 
.modalMarketing  .modal-dialog {
    right: auto;
        left: 50%;
        padding-top: 30px;
    padding-bottom: 30px;
    max-width: 620px;
}
.modalMarketing .modal-content {
    background-color: #e33228; 
}
.modalMarketing .modal-header {
    border: none;
    position: absolute;
    top: 7px;
    right: 0px;
    z-index: 99999;
}
  
.modal.fade.modalMarketing.in {
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: 99999;
    display: none;
    overflow: auto;
    overflow-y: scroll;
}  
</style>

<script>
$(document).ready(function(){
// init cookie settings
var maxCookieValue = 3, initCookie = 1, expirationDays = 7;
var NewsletterCookie = "NewsletterCookie";
var getCookie = Cookies.get(NewsletterCookie);

// Under the Hood  
if (getCookie == null) {
	Cookies.set(NewsletterCookie, initCookie, { expires: expirationDays });
	console.log('Cookie set to value 1');
 				setTimeout(function() {
					$('#modalOverlay').modal('show');
				 }, 20000);
	
	
} else {
	if (getCookie >= initCookie && getCookie < maxCookieValue) {
		getCookie++;
		Cookies.set(NewsletterCookie, getCookie, { expires: expirationDays });
		console.log('Cookie incremented. Value is ' + getCookie);
	}

}
});
</script>


 

<!-- End Site restricted Modal Newsletter Sub 1706, ID 7.1125331 -->
                        
        <!-- Start Generic Presspatron Head Script Element - with values 1440 - updated script, ID 7.1094894 -->

<!-- press patron test script -->


<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=A3TC4GC94ZZvZWY2Mu4Berbc";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>


<script>
(function() { if(/[?]payment$/.test(location.href)) { var timer = setInterval(function() { if(typeof presspatron != 'undefined') { clearInterval(timer); presspatron.receiveMessage({'data' : 'modal', 'origin' : 'https://dashboard.presspatron.com'}); } }, 300); } })();
</script>

<!-- End Generic Presspatron Head Script Element - with values 1440 - updated script, ID 7.1094894 -->

                        
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start Moat Yield Intelligence Implementation header - Live 14.05.2020, ID 7.1108040 -->
<link rel="preload" href="https://z.moatads.com/archantheader723580010075/moatheader.js" as="script">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script>
    console.log("\ud83d\udc49 Moat Loading https://z.moatads.com/archantheader723580010075/moatheader.js")
</script>
<script async src="https://z.moatads.com/archantheader723580010075/moatheader.js"></script>
<!-- End Moat Yield Intelligence Implementation header - Live 14.05.2020, ID 7.1108040 -->
                        
        <!-- Start Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->


<!-- End Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->

                        
        <!-- Start Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->


<!-- End Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->

                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->
                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




<meta property="fb:pages" content="195632449484" />
<meta property="fb:pages" content="1448166498535838" />
<meta property="fb:pages" content="192233597471986" />
<meta property="fb:pages" content="170038846383049" />
<meta property="fb:pages" content="294200231010" />
<meta property="fb:pages" content="141966512542687" />
<meta property="fb:pages" content="272518728393" />
<meta property="fb:pages" content="205691742795107" />
<meta property="fb:pages" content="206100679422668" />
<meta property="fb:pages" content="216588781700482" />
<meta property="fb:pages" content="186524508047984" />
<meta property="fb:pages" content="69186624810" />




































                        
        <!-- removed -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

                        
        <!-- Generic Canopy Re-targeting pixel HTML Element, ID 7.1099119 -->
<script language='JavaScript1.1' async src='//pixel.mathtag.com/event/js?mt_id=1468344&mt_adid=235579&mt_exem=&mt_excl=&v1=&v2=&v3=&s1=&s2=&s3='></script>
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        <!-- Start Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->

<style>
 div[id^="ad-slot-mpu"] div{
  display: block;
  min-height: 250px;
  background-color: #f0f0f0;
  clear: both;
  text-align: center;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}

div[id^="ad-slot-lb"] div{
  min-height: 90px;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}
</style>



<script>
  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703");

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var refreshTheseCampaignIds = [

    2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819

];

var refreshDelay = 16000;
var refreshCount = 0;
var refreshMax = 5;
var visibilityThreshold = 75;

var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {
    
    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot; 
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>

<!-- End Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->
                        
        <!-- Start Google Tag Manager (noscript), ID 7.1121234 -->





<script>

console.log("serverEnvironment: Live");


            console.log("globalClassificationValue has been set in site config settings");
                console.log("GTM using site specific container: Cyan");
    

</script>

<!-- Google Tag Manager (Live Container GTM-M6H5MVF ) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- End Google Tag Manager (noscript), ID 7.1121234 -->

              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1) - update', ID 7.566190 -->
                  
        <link rel="shortcut icon" href="/polopoly_fs/7.152632.1413330242!/gym.ico" />
                        
        <link href='https://fonts.googleapis.com/css?family=Ubuntu:400,500,700|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
                        
        <meta name="google-site-verification" content="FHbFDgJHTM_t1KWKkGikZqNPOpyhuKRYyIpMqxuq_SU" />
                        
        <!-- removed -->
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6750722&amp;d=/2.970/2.18464';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                          
        <!-- Start Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
<style>
  
@media screen and (max-width: 800px) {
  
	#frm-login-email-address, #frm-login-password {
   		width: 300px;
	}
    #login > div:nth-child(9) {
    	float: left;
    	margin-top: 0px;
    	clear: both;
    }
}

</style>
<!-- End Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
                            <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | Verticals HTML - Homes24 Removed 22/04/2020, ID 7.150325 -->


<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs/england/norfolk/jobs-great-yarmouth" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://services.edp24.co.uk/directory/edp24/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/gym" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://advertiser-online.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://3276.e-printphoto.co.uk/anf/" target="_blank">MyPhotos<span>24</span></a></li>

<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>

<li><a href="http://www.letstalk24.co.uk" target="_blank">LetsTalk<span>24</span></a></li>


      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/GYMercury" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://www.facebook.com/GYMercury" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML - Homes24 Removed 22/04/2020, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.greatyarmouthmercury.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.greatyarmouthmercury.co.uk/home/search/7.420602">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="https://twitter.com/GYMercury" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://www.facebook.com/GYMercury" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        <style>

   #masthead-logo{
    background-image:url('data:image/png;base64,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');
  }
  
</style>

<a href="/" id="masthead-logo">Great Yarmouth Mercury</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/property">Property</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/motors">Motors</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/e-edition">E-Edition</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/about-us">About Us</a>    </li>                            <li ><a href="https://facebook.com/GreatYarmouthMercury" target='_blank' class='ext-link'>Facebook</a>    </li>                            <li ><a href="https://twitter.com/GYMercury" target='_blank' class='ext-link'>Twitter</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/my24-account">My24 Account</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/newsletters">Newsletters</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/home/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/property">Property</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/motors">Motors</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/e-edition">E-Edition</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/about-us">About Us</a></li>                                   <li ><a href="https://facebook.com/GreatYarmouthMercury" target='_blank' class='ext-link'>Facebook</a></li>                                   <li ><a href="https://twitter.com/GYMercury" target='_blank' class='ext-link'>Twitter</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/my24-account">My24 Account</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/newsletters">Newsletters</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/home/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth">Your Great Yarmouth</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/opinion-columnists">Opinion & Columnists</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/letters">Letters</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/find-me-a-home">Find me a home</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/birthday-club">Birthday Club</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/heritage">Heritage</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/nostalgia">Nostalgia</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/the-young-ones">The Young Ones</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/town-village-life">Town & Village Life</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/club-life">Club Life</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/tide-times">Tide Times</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/hemsby-inshore-rescue-service">Hemsby Inshore Rescue Service</a>    </li>                            <li ><a href="http://www.yarmouthmercury24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/gym" target='_blank' class='ext-link'>Family Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/opinion-columnists">Opinion & Columnists</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/letters">Letters</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/find-me-a-home">Find me a home</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/birthday-club">Birthday Club</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/heritage">Heritage</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/nostalgia">Nostalgia</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/the-young-ones">The Young Ones</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/town-village-life">Town & Village Life</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/club-life">Club Life</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/tide-times">Tide Times</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/your-great-yarmouth/hemsby-inshore-rescue-service">Hemsby Inshore Rescue Service</a></li>                                   <li ><a href="http://www.yarmouthmercury24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/gym" target='_blank' class='ext-link'>Family Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.greatyarmouthmercury.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/mps-and-council">MPs and Council</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/harbour-port-news">Harbour & Port News</a>    </li>                            <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/mps-and-council">MPs and Council</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/harbour-port-news">Harbour & Port News</a></li>                                   <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/great-yarmouth-sport">Great Yarmouth Sport</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/great-yarmouth-town-fc">Great Yarmouth Town FC</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/gorleston-fc">Gorleston FC</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/norfolk-sport">Norfolk Sport</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/sport-columnists">Sport Columnists</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/great-yarmouth-sport">Great Yarmouth Sport</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/great-yarmouth-town-fc">Great Yarmouth Town FC</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/gorleston-fc">Gorleston FC</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/norfolk-sport">Norfolk Sport</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/sport/sport-columnists">Sport Columnists</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/submit-a-listing">Submit a Listing</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/great-yarmouth-events">Great Yarmouth Events</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/norfolk-events">Norfolk Events</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/film-cinema">Film & Cinema</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/submit-a-listing">Submit a Listing</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/great-yarmouth-events">Great Yarmouth Events</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/norfolk-events">Norfolk Events</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/what-s-on/film-cinema">Film & Cinema</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/buy-sell">Buy & Sell</a>	</li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us">Contact Us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/advertise-with-us">Advertise With Us</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/advertise-with-us/testimonials">Testimonials</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/press-complaints">Press Complaints</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/advertise-with-us">Advertise With Us</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/press-complaints">Press Complaints</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/contact-us/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://norfolk.iwitness24.co.uk/" target='_blank' class='ext-link'>iWitness24</a>	</li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/mps-and-council">MPs and Council</a>    </li>                            <li ><a href="https://www.greatyarmouthmercury.co.uk/news/harbour-port-news">Harbour & Port News</a>    </li>                            <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/mps-and-council">MPs and Council</a></li>                                   <li ><a href="https://www.greatyarmouthmercury.co.uk/news/harbour-port-news">Harbour & Port News</a></li>                                   <li ><a href="http://www.marinetraffic.com/ais/default.aspx?centerx=1.724&centery=52.585&zoom=13" target='_blank' class='ext-link'>Track Boats</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->


<div class="results-gt-2"></div>
<script>




$.getJSON("https://spreadsheets.google.com/feeds/list/11dWy_UZS1_YnweY6z9yStzK5gelMU9vDI4Y7E7nKfOw/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>  Hot Topics : </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>



<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic News Pencil Ad 10-07-2020, ID 7.708944 -->

<style>
.pencil-ad{
    margin: 10px 0px;
} 
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}
</style>







<div class="pencil-ad lp_pencil">
    <span class="container-pencil">
                    <a href="//dashboard.presspatron.com/donations/new?frame=1&t=A3TC4GC94ZZvZWY2Mu4Berbc" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1594389477!/Pencil-Desktop-2.png" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1594389477!/Pencil-Mobile-2.png" class="img-responsive hidden-md hidden-lg" 
srcset="/polopoly_fs/7.708944.1594389477!/Pencil-Mobile-2.png 1x, /polopoly_fs/7.708944.1594389477!/Pencil-Mobile-Retina-2.png 2x"

alt="" title=""/>
      </a>
            </span>
</div>


<!-- End Generic News Pencil Ad 10-07-2020, ID 7.708944 -->



              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
						<span class="story-label story-sponsored">Ad Feature</span>				    <h1>5 reasons to get back out on to the high street to shop for your children</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 17:06 21 July 2020</p>
                    	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Picture: Just Kids" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6750718.1594977079!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Picture: Just Kids</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Lockdown has eased, our high streets are starting to bustle again and now we are being urged to shop locally to support our towns and cities.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.970/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children -->
<!-- Example: 6750722 -->

      
                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
									
		    
	<div id="1.6750720" class="object-465"><img alt="Picture: Just Kids" data-src="/polopoly_fs/1.6750720!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Picture: Just Kids</em></div><p>Lee Choules, manager and owner of Great Yarmouth-based Just Kids, which sells a wide range of items for children ranging from newborn up to early teens, explains why he would encourage shoppers to get out and about. </p><p></p><p> </p><p></p><p><strong>1. People are thrilled to be able to walk into a shop again </strong></p><p></p><p> </p><p></p><p>My partner Stacey and I opened Just Kids during the first week of March, just before the lockdown. Our social media presence helped us to get started very quickly and trade was good. </p><p></p><p> </p><p></p><p>Since lockdown has been lifted, we have continued to go from strength to strength, and are already starting to see regular customers coming back. </p><p></p><p> </p><p></p><p>We have had some amazingly positive comments from those coming into the shop – and they appreciate the fact we will be open all year round. </p><p></p><p> </p><p></p><p><strong>2. Customers like to be able to browse </strong></p><p></p><p> </p><p></p><p>I don’t think that you can beat going into a shop and seeing the items you want; feeling them having a good look round.  </p><p></p><p> </p><p></p><p>When you are choosing a pushchair for instance, seeing it up close beats a picture online or a catalogue – and the same goes for a toy, which may well look large online but then disappoint you when it arrives by perhaps being much smaller in reality.  </p><p></p><p> </p><p></p><p><strong>3. Staff can discuss items and highlight current trends </strong></p><p></p><p> </p><p></p><p>If customers come into shops, then staff can demonstrate how things work. For us, this includes our single and double pushchairs and strollers, which are selling so well at the moment that we have had to increase our range to keep up with demand. </p><p></p><p> </p><p></p><p>We also sell a wide range of branded toys – like Peppa Pig, Fisher Price, Bing, Fortnite, Thomas the Tank Engine and WWE, and items for babies, such as reins, baths, potties, bottles and bibs, as well as pushchairs, buggy footmuffs, rain covers, birthday cards, stationery and gifts – that customers like to hear more about. </p><p></p><p></p><p> </p><p><strong>4. People appreciate the customer service </strong></p><p></p><p> </p><p></p><p>Customers like to meet helpful, friendly staff and hear what individual shops can do for them. For example, in our case, we offer free local delivery on larger items and are always open to stocking new items that customers ask for.  </p><p></p><p> </p><p></p><p>We also plan to hold special baby events throughout the year, and I have been known to give away free toys on certain occasions. It is a delight to see the children’s faces light up and the parents are always very appreciative.  </p><p></p><p> </p><p></p><p><strong>5. You can find quality and value </strong></p><p> </p><p>High street shops like Just Kids will often set out to be different. We want to be able to offer quality and value in our designs of clothes, so we haven’t chosen run-of-the-mill products but stock items you would be hard pressed to find elsewhere.  </p><p></p><p> </p><p></p><p>We also check our prices against other local retailers, as well as catalogue shopping stores, and we have managed to keep our price point lower while still making a reasonable turnover. Our aim is always to achieve value, quality and fair pricing.  </p><p> </p><p>When customers spend over a certain amount, Just Kids gifts them a VIP discount card, offering 15 per cent off future purchases. The shop offers Flexipay where customers can spread larger purchases over a number of weeks or months, with zero interest, and has launched a Christmas savings club, with a free £5 start. </p><p></p><p> </p><p></p><p><strong>For more information visit Just Kids at 91 to 92 Regent Road, Great Yarmouth. </strong></p><p></p><p><strong>Call 01493 234144; email </strong><a href="mailto:info%40justkidsretail.co.uk?subject="><strong>info@justkidsretail.co.uk</strong></a><strong> or visit </strong><a target="_blank" href="https://www.facebook.com/justkidsretail"><strong>www.facebook.com/justkidsretail</strong></a><strong>. </strong></p><p></p><p></p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
        <!-- Start Generic PressPatron HTML Element 1605 29-04-2020, ID 7.1100329 -->

      
  
    
  <hr />
<p class="HasContent" style="font-weight: bold; font-style: italic;"><span data-nosnippet="">If you value what this story gives you, please consider supporting the Great Yarmouth Mercury. Click the link in the orange box below for details.</span></p>
<!-- End Generic PressPatron HTML Element 1605 29-04-2020, ID 7.1100329 -->
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        <!-- Start Generic PressPatron HTML Element - updated with values - 27-05-2020, ID 7.1094889 -->





<style>
   .press-patron-outer
   {
   background-color: #FF9900;		
   }
   .press-patron-inner
   {
   padding: 30px;
   text-align:center;

   }
   .press-patron-inner h3 span
   {
   border-radius: 30px;	
   background-color: #000000;
   color: #fff;
   padding: 10px;
   padding-left: 30px;
   padding-right: 30px;
   }
  .press-patron-inner h3 span a {
	text-decoration:none;
	color:#ffffff;	
	}
   .press-patron-inner h3 {
   margin-bottom: 33px;	
   }
   .press-patron-inner h4 {
   max-width: 400px;
   margin-left: auto;
   margin-right: auto; 
   }
  .press-patron-inner p {
      color: #000;
   }
    @media only screen and (max-width: 600px) {
	 .press-patron-inner h3 span  {
        padding: 10px;
	}
  
</style>
<div class="press-patron-outer">
   <div class="press-patron-inner">
     <h3><span><a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=A3TC4GC94ZZvZWY2Mu4Berbc" data-pp-page="pwyw" data-pp-metadata="presspatron-footer-promo-v1.1">Become a supporter</a></span></h3>
      <p>
        This newspaper has been a central part of community life for many years, through good times and bad, serving as your advocate and trusted source of local information. Our industry is facing testing times, which is why I’m asking for your support. Every single contribution will help us continue to produce award-winning local journalism that makes a measurable difference to our community.</p> 
     <h4>Thank you.</h4>
   </div>
</div>

<!-- End Generic PressPatron HTML Element - updated with values - 27-05-2020, ID 7.1094889 -->
                        
        <!-- Start Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->







	   	   	   	   	   
   <!-- End Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->
                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/business/hemsby-comes-out-fighting-over-rude-claims-boycott-1-6754253">‘It is so wrong’ - Facebook group urging boycott of village slammed by locals</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/business/hemsby-comes-out-fighting-over-rude-claims-boycott-1-6754253"> 
                                        <img data-src="/polopoly_fs/1.6754249.1595315816!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Beach Road is a holiday hub for tourists, and a call to boycott attractions just as the holiday seasons tries to slip back into gear has caused "heartbreak"  Picture (pre-lockdown): James Bass" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/woman-and-dog-attacked-by-bull-mastiff-hemsby-1-6754651">‘It left claw marks on my neck’ - Woman bitten and her dog mauled by off-lead bullmastiff</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/woman-and-dog-attacked-by-bull-mastiff-hemsby-1-6754651"> 
                                        <img data-src="/polopoly_fs/1.6754647.1595257679!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Lynsey Colbert was attacked while trying to prise a dog off of her own pet at Hemsby on Friday. Picture: Lynsey Colbert" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584">People are stumped as more and more random teacups appear on A47 roundabout</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584"> 
                                        <img data-src="/polopoly_fs/1.6755580.1595325958!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Teacups and even a teapot have sprung up on a  roundabout in Gorleston bewildering locals who have also reported plates in other locations Picture: Jason Paving and Landscape" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/business/great-yarmouth-electrical-shop-closes-as-vernon-morris-retires-1-6754827">‘I’ve done my share’ - Vernon, 81, calls time on electrical shop after 52 years in business</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/business/great-yarmouth-electrical-shop-closes-as-vernon-morris-retires-1-6754827"> 
                                        <img data-src="/polopoly_fs/1.6754824.1595348193!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Vernon Morris has helped the people of Great Yarmouth for over fifty years from his Bargain Buy store, and is now calling it a day.’ Picture: Jordon Thomas Sendall" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/education/ormiston-cliff-park-junior-academy-coronavirus-timetable-working-parents-1-6754574">‘My job is on the line’ - Working mothers concerned about impact of school’s new timetable</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/education/ormiston-cliff-park-junior-academy-coronavirus-timetable-working-parents-1-6754574"> 
                                        <img data-src="/polopoly_fs/1.6754573.1595256414!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ormiston Cliff Park Junior Academy has said that breakfast and after-school clubs will not be "immediately available" when children return to school in September. Picture: Google Maps." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-6-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-6-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-6-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-7-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-7-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-7-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-8-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-8-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-8-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-9-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-9-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-9-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-10-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-10-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-10-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-great-yarmouth-mercury"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and false -->


<div id="comments-disabled">
  <a id="comments-anchor"></a>
  <h2 class="inpage">Comments have been disabled on this article.</h2>
</div>
 


<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/business/hemsby-comes-out-fighting-over-rude-claims-boycott-1-6754253">‘It is so wrong’ - Facebook group urging boycott of village slammed by locals</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.greatyarmouthmercury.co.uk/news/business/hemsby-comes-out-fighting-over-rude-claims-boycott-1-6754253"> 
                                  <img data-src="/polopoly_fs/1.6754249.1595315816!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Beach Road is a holiday hub for tourists, and a call to boycott attractions just as the holiday seasons tries to slip back into gear has caused "heartbreak"  Picture (pre-lockdown): James Bass" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/woman-and-dog-attacked-by-bull-mastiff-hemsby-1-6754651">‘It left claw marks on my neck’ - Woman bitten and her dog mauled by off-lead bullmastiff</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.greatyarmouthmercury.co.uk/news/woman-and-dog-attacked-by-bull-mastiff-hemsby-1-6754651"> 
                                  <img data-src="/polopoly_fs/1.6754647.1595257679!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Lynsey Colbert was attacked while trying to prise a dog off of her own pet at Hemsby on Friday. Picture: Lynsey Colbert" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584">People are stumped as more and more random teacups appear on A47 roundabout</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584"> 
                                  <img data-src="/polopoly_fs/1.6755580.1595325958!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Teacups and even a teapot have sprung up on a  roundabout in Gorleston bewildering locals who have also reported plates in other locations Picture: Jason Paving and Landscape" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/business/great-yarmouth-electrical-shop-closes-as-vernon-morris-retires-1-6754827">‘I’ve done my share’ - Vernon, 81, calls time on electrical shop after 52 years in business</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.greatyarmouthmercury.co.uk/news/business/great-yarmouth-electrical-shop-closes-as-vernon-morris-retires-1-6754827"> 
                                  <img data-src="/polopoly_fs/1.6754824.1595348193!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Vernon Morris has helped the people of Great Yarmouth for over fifty years from his Bargain Buy store, and is now calling it a day.’ Picture: Jordon Thomas Sendall" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/education/ormiston-cliff-park-junior-academy-coronavirus-timetable-working-parents-1-6754574">‘My job is on the line’ - Working mothers concerned about impact of school’s new timetable</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.greatyarmouthmercury.co.uk/news/education/ormiston-cliff-park-junior-academy-coronavirus-timetable-working-parents-1-6754574"> 
                                  <img data-src="/polopoly_fs/1.6754573.1595256414!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ormiston Cliff Park Junior Academy has said that breakfast and after-school clubs will not be "immediately available" when children return to school in September. Picture: Google Maps." class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Great Yarmouth Mercury</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584">People are stumped as more and more random teacups appear on A47 roundabout</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/random-teacups-appear-on-a47-roundabout-1-6755584"> 
                                        <img data-src="/polopoly_fs/1.6755580.1595325958!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Teacups and even a teapot have sprung up on a  roundabout in Gorleston bewildering locals who have also reported plates in other locations Picture: Jason Paving and Landscape" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/two-men-steal-ladder-victoria-arcade-great-yarmouth-1-6756191">WATCH: CCTV shows men stealing ladder from Great Yarmouth shopping arcade</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/two-men-steal-ladder-victoria-arcade-great-yarmouth-1-6756191"> 
                                        <img data-src="/polopoly_fs/1.6756190.1595341321!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Two men stole a ladder from outside a shop in Victoria Arcade in Great Yarmouth on July 7. Picture: Victoria Arcade." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/gorleston-splashpad-to-remain-shut-for-summer-2020-1-6755955">‘The safety of children is paramount’ - decision made over popular seafront splashpad</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/gorleston-splashpad-to-remain-shut-for-summer-2020-1-6755955"> 
                                        <img data-src="/polopoly_fs/1.6755954.1595352065!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="FLASHBACK: Gorleston splashpad when it opened in August 2018. It will remain shut for summer 2020 due to Covid-19 and social distancing Photo: Lauren De Boise" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/driveway-parking-rentals-sees-booking-spike-in-great-yarmouth-1-6755939">Driveway rentals surge by 285pc amid staycation boom in seaside town</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/driveway-parking-rentals-sees-booking-spike-in-great-yarmouth-1-6755939"> 
                                        <img data-src="/polopoly_fs/1.6755937.1595334977!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A council is looking to add to its revenue stream offeriing private parking spaces to hire Picture: Anthony Carroll" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.greatyarmouthmercury.co.uk/news/owners-of-berney-arms-to-learn-fate-of-bistro-plan-1-6755611">Owners of remote former pub to learn fate of bistro plan</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.greatyarmouthmercury.co.uk/news/owners-of-berney-arms-to-learn-fate-of-bistro-plan-1-6755611"> 
                                        <img data-src="/polopoly_fs/1.6755605.1595328555!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The Berney Arms pub, one of Norfolk's most isolated pubs.

Picture: James Bass" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->

<!-- removed -->

<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Jul 06 14:35:13 BST 2020 -->



<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.599138,lng:1.727262,postcode:'NR30 1JE',name:'Great Yarmouth'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Thu Aug 01 10:37:05 BST 2019 -->
<!-- Archant DMPU - 300x600 -->



 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
 <!-- Archant DMPU - 300x600 -->
 <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'GYM Footer Group', ID 7.851769 -->
	<div>
  
  
                          
        <style>
.large-image img {
width:100%;

}
</style>
                        
        <div data-lazy-widget><!--<style>
  
  
.brands a {
	display: block;
	overflow: hidden;
	text-indent: -999px;
	float: right;
	margin-top: 10px;
}

.brands .edp {
	width: 200px;
	margin: 30px 0 10px 0;
	background: url("/polopoly_fs/7.152637.1413330243!/edp.png");
  	height: 28px;

}

.brands .low {
	width: 200px;
	background: url("/polopoly_fs/7.152637.1413330243!/low.png")no-repeat;
	height: 34px;
}

.brands .bbj {
	width: 200px;
	background: url("/polopoly_fs/7.152637.1413330243!/bbj.png");
  	height: 33px;
}

@media (max-width: 728px){
	.brands a {
		float: none;
	}
}

@media (-webkit-min-device-pixel-ratio: 1.5) {
  
  .brands .edp {
      background: url("/polopoly_fs/7.152656.1543417332!/eastern-daily-press-x2.png");
      background-size: 248px 40px;
  }
  
  .brands .low {
      background: url("/polopoly_fs/7.152656.1543417332!/low-x2.png");
      background-size: 196px 40px;
  }
        
  .brands .bbj {
      background: url("/polopoly_fs/7.152656.1543417332!/bbj-x2.png");
      background-size: 186px 40px;
  }
  .brands a{
      background-size: contain !important;
      background-repeat: no-repeat !important;
      background-position: center center !important;
  }


}


  
</style>
--></div>

<div id="footer">
  <div class="useful-links">
	<h3 class="inpage">Useful Links</h3>
	<ul class="left">
				 <li><a href="https://www.jobs24.co.uk/jobs/england/norfolk/jobs-great-yarmouth">jobs<span>24</span></a></li>   		<li><a href="https://www.drive24.co.uk/used/cars/norfolk">drive<span>24</span></a></li> 		 <li><a href="https://advertiser-online.mydate24.co.uk">mydate<span>24</span></a></li> 	</ul>
	<ul>
		 <li><a href="http://3276.e-printphoto.co.uk/anf/">myphotos<span>24</span></a></li> 		     <li><a href="https://www.familynotices24.co.uk/gym">familynotices<span>24</span></a></li>    		  <li><a href=" http://www.smallads24.co.uk/norfolk/great-yarmouth-mercury">Classifieds</a></li>  		  <li><a href="https://services.edp24.co.uk/directory/edp24/">Localsearch<span>24</span></a></li>  		  <li><a href="http://www.letstalk24.co.uk">Let's Talk<span>24</span></a></li>  	</ul>
  </div>
  <div class="site-links">
    <h3 class="inpage">Site Links</h3>
    <ul class="left">
      <li><a href="/contact-us">Contact us</a></li>
      <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>    
      <li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
      <li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
            <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
            <li><a href="/home/about-us">About us</a></li>        
    </ul>
    <ul>
      <li><a href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank">Advertise with us</a></li>
      <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
      <li><a href="/what-s-on/submit-a-listing">Tell us about an event</a></li>
      <li><a href="https://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      <li><a target="_blank" href="http://local.greatyarmouthmercury.co.uk/">Local Guide</a>
      </ul>
  </div>

  <div class="brands">
      <a href="http://www.edp24.co.uk/" target="_blank" class="edp" title="Eastern Daily Press">Eastern Daily Press</a>
      <a href="http://www.lowestoftjournal.co.uk/" target="_blank" class="low" title="Lowestoft Journal">Lowestoft Journal</a>        
      <a href="http://www.becclesandbungayjournal.co.uk/" target="_blank" class="bbj" title="Beccles and Bungay Journal">Beccles and Bungay Journal</a>
  </div>

	<div class="copyright"><span>&copy; 2020</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
<!-- Start Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
  
  
                          
        <!-- Start  Moat page and slot targeting footer- Live 14.05.2020, ID 7.1108041 -->
<script>

var moatInterval;
function setTargetingIfMoatLoaded() {
    if (window.moatPrebidApi && typeof window.moatPrebidApi.slotDataAvailable === "function" && window.moatPrebidApi.slotDataAvailable()) {
        window.moatPrebidApi.setMoatTargetingForAllSlots();
        console.log("\ud83d\udc49 Moat setTargetingIfMoatLoaded = true");
        clearInterval(moatInterval);
    } else {
                        return false;
    }
}
console.log("\ud83d\udc49 Moat moatInterval starting");
moatInterval = setInterval(setTargetingIfMoatLoaded, 50);

</script>
<!-- End  Moat page and slot targeting footer- Live 14.05.2020, ID 7.1108041 -->
                        
        <!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->





<!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->
                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->



<!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->


                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        
<style>
@media(min-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- Business; Days out; Fashion; Health; Lifestyle -->
<!-- true -->

<style>
    #linkedInShare img {
        width: 42px;
        margin-right: -11px;
        margin-left: 4px;
        filter: grayscale(75%);
        border-radius: 4px;
    }
    
#linkedInShare img:hover {
        filter: grayscale(0%);
    }
</style>
<div id="linkedInShare"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722&title=$articleTitle&summary=Lockdown has eased, our high streets are starting to bustle again and now we are being urged to shop locally to support our towns and cities.&source=https://www.greatyarmouthmercury.co.uk" onclick="window.open(this.href, 'mywin','left=20,top=20,width=1040,height=720,toolbar=1,resizable=0'); return false;" ><img src="/polopoly_fs/7.962040.1556711892!/square-linkedin-64.gif" alt="Share this article on LinkedIn"/></a></div>
<script>
      $("#linkedInShare").insertAfter(".fbshare-btn");
   </script>
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
        


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
        <!-- Start Carbon Analytics Tag - 22.04.2020, ID 7.1104963 -->

 <script>
 !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
 (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
 g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
 }(window,document,"script","//analytics.greatyarmouthmercury.co.uk/script","cca",window.location.hostname,"1577405d02");
 </script>
<!-- End Carbon Analytics Tag - 22.04.2020, ID 7.1104963 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x3pixel-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x3pixel-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x3pixel-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
                  
<!-- Start Element Group 'Generic Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        

<!-- Start Generic SUBX Script - subx on - new additions, ID 7.985684 -->

<!-- SubX not set up for this site -->
<!-- Stop Generic SUBX Script - subx on - new additions, ID 7.985684 -->
                        
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Generic Foot Element Group', ID 7.860144 -->
        
        	     	</div>
<!-- End Element Group 'GYM Footer Group', ID 7.851769 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=login" rel="nofollow"><img src="https://www.greatyarmouthmercury.co.uk/media/images/google small.png"><img src="https://www.greatyarmouthmercury.co.uk/media/images/facebook small.png"><img src="https://www.greatyarmouthmercury.co.uk/media/images/yahoo small.png"><img src="https://www.greatyarmouthmercury.co.uk/media/images/windows small.png"></a><a href="https://www.greatyarmouthmercury.co.uk/news/shop-the-highstreet-to-find-clothes-and-toys-for-your-children-1-6750722?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Start Site Wide Footer Scripts 1107 21/07/2020, ID 1.4277433 -->



<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
    $("#cmpManageCookies").click(function(){
        window._sp_.loadPrivacyManagerModal(1197, '5e25b54d5869550d2026fccf');
    });
</script>
         <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({
    qacct:"p-YX7x3E8QMpsVE"
    });
    </script>
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Start LegacyAppFragment name="Statistics" -->


    <!-- Site excluded, tag not run -->
 <!-- End Omniture -->

<!-- End LegacyAppFragment name="Statistics" -->


<!-- End Site Wide Footer Scripts 1107 21/07/2020, ID 1.4277433 -->
      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>