<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Poignant random act of kindness in Sainsbury's Yarmouth | Great Yarmouth Mercury</title>
<meta name="description" content="A woman has shared her joy after being handed a gift card in Sainsbury&#39;s by a stranger.
Lorraine Finch was shopping in Sainsbury&#39;s Great Yarmouth when she...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226688/835c297b6342c31159d4326ef34977bc/great-yarmouth-mercury-home-page-favicon.ico" ><link rel="canonical" href="https://www.greatyarmouthmercury.co.uk/news/yarmouth-sainsbury-random-act-of-kindness-8497112" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/great-yarmouth-mercury-7305108-19.css" rel="stylesheet" >
<meta name="title" content="Woman in Sainsbury's stuns shopper with poignant act of kindness" />
<meta property="og:url" content="https://www.greatyarmouthmercury.co.uk/news/yarmouth-sainsbury-random-act-of-kindness-8497112" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/226688/8504738/2/6217206-2/xxx_random_act.jpg" />
<meta property="og:description" content="
A woman has shared her joy after being handed a gift card in Sainsbury&#39;s by a stranger."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Woman in Sainsbury&#39;s stuns shopper with poignant act of kindness" />
<meta property="article:author" content=" Liz Coates"/>
<meta property="article:published_time" content="2021-11-20T16:42:54"/>
<meta property="article:modified_time" content="2021-11-20T16:42:54"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Great Yarmouth Mercury" />
<meta name="google-site-verification" content="" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.greatyarmouthmercury.co.uk/news/yarmouth-sainsbury-random-act-of-kindness-8497112",
"headline": "Poignant random act of kindness in Sainsbury&#39;s Yarmouth",
"name": "Woman in Sainsbury's stuns shopper with poignant act of kindness",
"articleSection": "News",
"description": "A woman has shared her joy after being handed a gift card in Sainsbury's by a stranger. Lorraine Finch was shopping in Sainsbury's Great Yarmouth when she was approached by a woman asking if she could give her something. Although normally she...",
"wordCount": "229",
"articleBody": "A woman has shared her joy after being handed a gift card in Sainsbury's by a stranger. Lorraine Finch was shopping in Sainsbury's Great Yarmouth when she was approached by a woman asking if she could give her something. Although normally she would eye such an offer with suspicion she agreed to take the envelope and carried on with her shopping. Later, when she opened it, she found a £10 gift card and a poignant message. Inside a hand-written note said the gift was in memory of Tobias King taken at just 22 months and was a little ray of sunshine aimed at brightening your day. Mx Finch said it was a lovely gesture which had indeed been a ray of sunshine, despite being tinged with sadness. She said she had absolutely no connection to the woman and had no idea why she had been selected or how many the lady had handed out. The card had been purchased the day before. She said she wanted to properly thank the anonymous woman who had indeed brightened her evening and lifted the spirits of everyone she had told, adding: I was such a lovely act of kindness. I don't want to keep it for myself so I will probably treat my niece and put some money in a charity box. It was a lovely thing to be able to share.",
"image": "https://images.cm.archant.co.uk/resource/blob/8504738/79eaf0c4dd9f0b55194819d39f0016eb/xxx-random-act-data.jpg","datePublished": "2021-11-20T16:42:54",
"dateModified": "2021-11-20T16:42:54",
"author": {
"@type": "Person",
"name": "Liz Coates"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.greatyarmouthmercury.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.greatyarmouthmercury.co.uk/resource/crblob/7304916/c90e4ace1d1b35cfa69f9f569b0c15fc/great-yarmouth-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/YarmouthMercury/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Great Yarmouth Mercury",
"Id" : "YarmouthMercury.c",
"Domain" : "https://www.greatyarmouthmercury.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-3",
"NanoInteractive" : "5c0f7ba80ae899484b0cf443",
"OneTrustSiteId" : "fa0b6bcd-0556-4362-8a80-5998a8ee7cef",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Woman in Sainsbury's stuns shopper with poignant act of kindness",
"Title" : "Woman in Sainsbury's stuns shopper with poignant act of kindness",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8497112",
"Slug" : "woman-in-sainsbury's-stuns-shopper-with-poignant-act-of-kindness",
"AuthorName" : "Liz Coates",
"AuthorEmail" : "liz.coates@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1637426574000,
"PublishDate" : "2021-11-20T16:42:54+0000",
"ModifiedDateEpoch" : 1637426574000,
"ModifiedDate" : "2021-11-20T16:42:54+0000",
"WordCount" : 229,
"Title" : "Woman in Sainsbury's stuns shopper with poignant act of kindness",
"SeoTitle" : "Poignant random act of kindness in Sainsbury's Yarmouth",
"Description" : "A woman has shared her joy after being handed a gift card in Sainsbury's by a stranger.\n\nLorraine Finch was shopping in Sainsbury's Great Yarmouth when she...",
"CanonicalUrl" : "/news/yarmouth-sainsbury-random-act-of-kindness-8497112",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8504738/79eaf0c4dd9f0b55194819d39f0016eb/xxx-random-act-data.jpg"
},
"Omniture" : {
"Account" : "archantyarmouthmercury",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.greatyarmouthmercury.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/GYMercury"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Great Yarmouth Mercury" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/great-yarmouth-mercury/226870" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Great Yarmouth Mercury</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Woman in Sainsbury&#39;s stuns shopper with poignant act of kindness</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/liz-coates-100204">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6457358/author_image_thumbnail/125/125/e4058c02d5d7ce5ff45d4551dce810ba/Vw/thumbnail-jb-1-staff-liz-coates.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Liz Coates
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="gym-8497112"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">4:42 PM November 20, 2021</span>
</div>
<!-- publishDate?datetime?long: 1637426574000 -->
<!-- updateDate?datetime?long: 1637426574000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504738/article-lead-image/sm/2/xxx-random-act.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504738/article-lead-image/md/2/xxx-random-act.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504738/article-lead-image/lg/2/xxx-random-act.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8504738/article-lead-image/xs/2/xxx-random-act.jpg" alt="Random act of kindness gift card" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8504738/article-lead-image/xs/2/xxx-random-act.jpg" alt="Random act of kindness gift card" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The gift card handed to Lorraine Finch in memory Tobias King, taken at just 22 months old.</span>
<span class="item-media__copyright">- Credit: Lorraine Finch</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A woman has shared her joy after being handed a gift card in Sainsbury's by a stranger.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Lorraine Finch was shopping in Sainsbury's Great Yarmouth when she was approached by a woman asking if she could give her something.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Although normally she would eye such an offer with suspicion she agreed to take the envelope and carried on with her shopping.</p><p>Later, when she opened it, she found a £10 gift card and a poignant message.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8497114/article-body-image-portrait/sm/1/xxx-lorraine-finch-kindness.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8497114/article-body-image-portrait/md/1/xxx-lorraine-finch-kindness.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8497114/article-body-image-portrait/lg/1/xxx-lorraine-finch-kindness.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8497114/article-body-image-portrait/xs/1/xxx-lorraine-finch-kindness.jpg" alt="Lorraine Finch was handed a random act of kindness in Sainsbury&#39;s" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8497114/article-body-image-portrait/xs/1/xxx-lorraine-finch-kindness.jpg" alt="Lorraine Finch was handed a random act of kindness in Sainsbury&#39;s" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Lorraine Finch was stunned to be handed a gift card in Sainsbury&#39;s by a stranger.</span>
<span class="item-media__copyright">- Credit: Lorraine Finch</span>
</p>
</div>
</div><p>Inside a hand-written note said the gift was in memory of Tobias King taken  at just 22 months and was "a little ray of sunshine" aimed at "brightening your day."</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatyarmouthmercury.co.uk/news/yarmouth-sainsbury-random-act-of-kindness-8497112"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>Mx Finch said it was a lovely gesture which had indeed been a ray of sunshine, despite being tinged with sadness.</p><p>She said she had "absolutely no connection" to the woman and had no idea why she had been selected or how many the lady had handed out.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bradwell-scuba-diver-inquest-held-8502616">Experienced diver died after bolting to surface of lake</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/great-yrmouth-mercury-awards-8500190">Time to vote for the Mercury awards finalists </a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/great-yarmouth-south-denes-gillian-harwood-industry-plans-8501930">Plans for Yarmouth industrial area slammed by regeneration pioneer</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/moulton-garden-centre-christmas-shopping-8502374">Garden centre&#39;s late night Christmas shopping boost </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/heritage/norfolk-nostalgia-caister-holiday-park-opened-in-1906-8502054">Looking back at Britain&#39;s oldest holiday camp in Norfolk</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/150k-makeover-for-ormesby-pub-8504220">Broads&#39; pub to reopen for Christmas after £150,000 makeover</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/noroflk-shop-staff-abused-8502042">&#39;I will rip your head off&#39; - Scale of abuse shop staff face revealed</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/bimini-bon-boulash-wide-skies-and-butterflies-norfolk-8498860">Drag Race star Bimini Bon Boulash announced for new festival at estate</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/blaze-at-former-cafe-gorleston-8499742">Investigation launched after blaze at former cafe</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/chescas-pizza-restaurant-and-takeaway-in-reedham-8495058">Mobile pizza business opens new restaurant along village&#39;s river</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_GreatYarmouthMercury" loading="lazy"></iframe> </div><p>The card had been purchased the day before.</p><p>She said she wanted to "properly thank" the anonymous woman who had indeed brightened her evening and lifted the spirits of everyone she had told, adding: "I was such a lovely act of kindness. I don't want to keep it for myself so I will probably treat my niece and put some money in a charity box.</p><p>"It was a lovely thing to be able to share."</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/great-yarmouth-news">Great Yarmouth News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=A3TC4GC94ZZvZWY2Mu4Berbc"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=A3TC4GC94ZZvZWY2Mu4Berbc";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/former-norfolk-teacher-jailed-8494046" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494656/teaser-card-medium--horizontal-all/sm/2/thumbnail-henry-golding.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494656/teaser-card-medium--horizontal-all/md/2/thumbnail-henry-golding.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494656/teaser-card-medium--horizontal-all/lg/2/thumbnail-henry-golding.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494656/teaser-card-medium--horizontal-all/xs/2/thumbnail-henry-golding.jpg" alt="Henry Golding who has been jailed after admitting a sexual assault and indecent images offences." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8494656/teaser-card-medium--horizontal-all/xs/2/thumbnail-henry-golding.jpg" alt="Henry Golding who has been jailed after admitting a sexual assault and indecent images offences." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Former Norfolk teacher jailed after sex assault on pupil</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Peter Walsh</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447382/author_image_thumbnail/125/125/ea8558652c37ec0d5a81a21fad7869e/we/peter-walsh-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/caister-dvla-driving-licence-approved-8494048" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494206/teaser-card-medium--horizontal-all/sm/1/couchman.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494206/teaser-card-medium--horizontal-all/md/1/couchman.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494206/teaser-card-medium--horizontal-all/lg/1/couchman.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8494206/teaser-card-medium--horizontal-all/xs/1/couchman.jpg" alt="Jason Couchman has been given a driving licence by the DVLA" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8494206/teaser-card-medium--horizontal-all/xs/1/couchman.jpg" alt="Jason Couchman has been given a driving licence by the DVLA" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;A weight off my shoulders&#39; - Man&#39;s joy as driving licence finally arrives</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Anthony Carroll</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8438996/author_image_thumbnail/125/125/7f72f85894729eb095ea065d00c0876b/Mb/tony.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/caister-man-dvla-licence-fears-8484246" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8484708/teaser-card-medium--horizontal-all/sm/1/couchman.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8484708/teaser-card-medium--horizontal-all/md/1/couchman.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8484708/teaser-card-medium--horizontal-all/lg/1/couchman.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8484708/teaser-card-medium--horizontal-all/xs/1/couchman.jpg" alt="Jason Couchman" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8484708/teaser-card-medium--horizontal-all/xs/1/couchman.jpg" alt="Jason Couchman" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;My life is in limbo&#39; - Man&#39;s frustration at DVLA test wait</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Anthony Carroll</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8438996/author_image_thumbnail/125/125/7f72f85894729eb095ea065d00c0876b/Mb/tony.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/food-reviews/best-great-yarmouth-restaurants-tripdavisor-8481842" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7931416/teaser-card-medium--horizontal-all/sm/1/staff-02-furzedown.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7931416/teaser-card-medium--horizontal-all/md/1/staff-02-furzedown.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7931416/teaser-card-medium--horizontal-all/lg/1/staff-02-furzedown.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7931416/teaser-card-medium--horizontal-all/xs/1/staff-02-furzedown.jpg" alt="William Garrod, left, behind the bar, with his grandmother, Doreen, at the Furzedown Hotel in Great " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7931416/teaser-card-medium--horizontal-all/xs/1/staff-02-furzedown.jpg" alt="William Garrod, left, behind the bar, with his grandmother, Doreen, at the Furzedown Hotel in Great " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The nine best restaurants in Great Yarmouth according to Tripadvisor</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Grace Piercy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8189844/author_image_thumbnail/125/125/29e080751d4bde122ec6a7bedfbbcd75/Xm/thumbnail-image-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatyarmouthmercury.co.uk/news/yarmouth-sainsbury-random-act-of-kindness-8497112"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "GYM",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "gym-8497112",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/great-yarmouth-mercury" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/GYMercury" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-9.js" ></script></body></html>
